<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Kendra Scott&#x27;s &quot;The Giving Gives On&quot; Holiday Campaign Gives $100,000 In Twelve Days</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449664472"/><meta name="google-play-app" content="app-id=com.raycom.wfie"/><meta name="burst" content="wfie"/><meta property="og:url" content="https://www.14news.com/prnewswire/2021/12/14/kendra-scotts-giving-gives-holiday-campaign-gives-100000-twelve-days/"/><link rel="canonical" href="https://www.14news.com/prnewswire/2021/12/14/kendra-scotts-giving-gives-holiday-campaign-gives-100000-twelve-days/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="To celebrate the holiday season, the brand hosted twelve days of giving events with partners like Jennifer Hudson, Trevon Diggs, Jonathon Daviss and RaeLynn."/><meta property="og:description" content="To celebrate the holiday season, the brand hosted twelve days of giving events with partners like Jennifer Hudson, Trevon Diggs, Jonathon Daviss and RaeLynn."/><meta name="twitter:description" content="To celebrate the holiday season, the brand hosted twelve days of giving events with partners like Jennifer Hudson, Trevon Diggs, Jonathon Daviss and RaeLynn."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="236189673174862"/><meta property="fb:pages" content="122002241143646"/><meta property="article:publisher" content="https://www.facebook.com/14news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/RfadYIzgfnZEBVx819DseZL58UE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/K7J3MBAFTILLE3QYA5WMZ7TK2I.jpg"/><meta name="twitter:image" content="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/RfadYIzgfnZEBVx819DseZL58UE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/K7J3MBAFTILLE3QYA5WMZ7TK2I.jpg"/><meta property="og:site_name" content="https://www.14news.com"/><meta property="og:title" content="Kendra Scott&#x27;s &quot;The Giving Gives On&quot; Holiday Campaign Gives $100,000 In Twelve Days"/><meta name="twitter:title" content="Kendra Scott&#x27;s &quot;The Giving Gives On&quot; Holiday Campaign Gives $100,000 In Twelve Days"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@14News"/><meta name="twitter:creator" content="@14News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WFIE",
  "url": "https://www.14news.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.14news.com/pf/resources/images/logo-off-site/wfie.png?d=210"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/14news/",
    "https://www.twitter.com/14News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Kendra Scott's \"The Giving Gives On\" Holiday Campaign Gives $100,000 In Twelve Days",
  "url": "https://www.14news.com/prnewswire/2021/12/14/kendra-scotts-giving-gives-holiday-campaign-gives-100000-twelve-days/",
  "image": "https://gray-wfie-prod.cdn.arcpublishing.com/resizer/RfadYIzgfnZEBVx819DseZL58UE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/K7J3MBAFTILLE3QYA5WMZ7TK2I.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "To celebrate the holiday season, the brand hosted twelve days of giving events with partners like Jennifer Hudson, Trevon Diggs, Jonathon Daviss and RaeLynn.",
  "keywords": [],
  "headline": "Kendra Scott's \"The Giving Gives On\" Holiday Campaign Gives $100,000 In Twelve Days",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.14news.com/prnewswire/2021/12/14/kendra-scotts-giving-gives-holiday-campaign-gives-100000-twelve-days/"
  },
  "author": {
    "@type": "Organization",
    "name": "WFIE"
  },
  "publisher": {
    "name": "WFIE",
    "url": "https://www.14news.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.14news.com/pf/resources/images/logo-off-site/wfie.png?d=210"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-14T00:48:00Z",
  "datemodified": "2021-12-14T00:48:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=210" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=210" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=210" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wfie-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=210"/><link rel="stylesheet" href="https://gray-wfie-prod.cdn.arcpublishing.com/pf/resources/dist/wfie/css/main.css?d=210"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=210" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wfie/favicon.ico?d=210"/><script type="text/javascript" src="https://gray-wfie-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=210"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ineXRPNEI4LdZRZwHdt5IFPUH_ba90yIcTz4uUzW4VdiuMPgci2OAPx",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fkpXVLW2jExPzWvcIFhqv5Aal1YEd6XRx7OIunIrurgqEOlZ1QJgQRPxMk_XqNl4cXZDCc08Q",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wfie-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=210"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.14news.com/prnewswire/2021/12/14/kendra-scotts-giving-gives-holiday-campaign-gives-100000-twelve-days/",
        contentId: "7G24NKVBL5EULJJ5ETOJVG27TU",
        contentKewords: [ ],
        contentName: "Kendra Scott\'s \"The Giving Gives On\" Holiday Campaign Gives $100,000 In Twelve Days",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/13/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "To celebrate the holiday season, the brand hosted twelve days of giving events with partners like Jennifer Hudson, Trevon Diggs, Jonathon Daviss and RaeLynn.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "13",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "wfie",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "14news.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1b885f06-d6ae-4e17-906f-f66a83d1d840","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2MWZR-8HNMN-PR24M-LD92Y-H99CJ",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"2MWZR-8HNMN-PR24M-LD92Y-H99CJ";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lmjuynyc7xa-f-273f2421a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137751","ak.ai":parseInt("677317",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2bad0eed","ak.r":41187,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":42574,"ak.gh":"23.222.0.154","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1639454702","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==V2FZMplZaucCcHy9hrzBY0bR6neSdlx/n4Cke3Q/cTssRaSDT10heRGrx3TRf/VfF3D4BDRza6xWCqAPRcW+WRZvIY/9odNAu+vyXg+H6EtCvc2EAV/V3aeqSa1W8CESADuTEwpIuC24SDDs51IsAbooUBm1fvkpot5JaxOZ+u8aPfdCYkJky7y6lEMUoKYS7tWLhdgrqrnRHoCyiAgBZ+jyyEeqs/mcFD6+lZdsdjo/3Q+DUHS/TScR5/IRml0a23+i/yWOtE58S9DrVnm4dFiBJg8qKDs0nOw1dp+rD8mzTKRvys7weFv80uzrQRT3BtoZrgaXneEqfdzbHQvXLtJbUo24O5BuyRXd1kKgkSUe5HCodQC8WpHd87MePWE5qnGcHPvzyyhWJ4NZTVXuNpP0xdCvFH6rQISN5esdfZI=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/birthday-club/">Birthday Club</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/a-better-you/">A Better You</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/cream-of-the-crop/">Cream of the Crop</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/14-job-link/">14 Job Link</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wfie.jpg?d=210&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wfie.svg?d=210&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wfie.svg?d=210&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/tornado">Deadly Storms 2021</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming/schedule">TV</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://www.rivercityweekend.com/?_ga=2.250328704.725753753.1620146109-1705495482.1620146109" rel="noopener noreferrer" target="_blank">River City Weekend</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/follow-us/">Follow Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/14-news-now/">14 News Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps/">Download 14 News Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/previous-newscasts/">Previous Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/14-news-now-at-noon/">14 News Now at Noon</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/elections">Elections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/kentucky">Kentucky News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment/movies">Cinema Chat</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/illinois">Illinois News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/indiana">Indiana News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/special-coverage">Special Coverage</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/morning-show/sunrise-shoutout/">Sunrise Shoutout</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sunrise-school-spirit">Sunrise School Spirit</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Send Us Your Photos/Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/swat-mosquito-forecast/">SWAT Mosquito Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyVision HD</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closings-signup/">Sign Up Your School/Business/Organization for our Closing System</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sports-photos-and-videos/">Viewer Photos &amp; Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scores</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/children">Peace of Mind</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/04/07/covering-coronavirus/">Covering Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/cream-of-the-crop/">Cream of the Crop</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/anti-bullying/">Anti Bullying</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/tri-state-triumphs">Tri-State Triumphs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/14-memories/">14News Streaming Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule/">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at 14 News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17261/wfie/vod/" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WFIE on FACEBOOK" class="p-2" href="https://www.facebook.com/14news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WFIE on TWITTER" class="p-2" href="https://www.twitter.com/14News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Kendra Scott's "The Giving Gives On" Holiday Campaign Gives $100,000 In Twelve Days</span></h1><h5 class="subheadline | font-weight-light col"><span>To celebrate the holiday season, the brand hosted twelve days of giving events with partners like Jennifer Hudson, Trevon Diggs, Jonathon Daviss and RaeLynn.</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 13, 2021 at 6:48 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->3 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">AUSTIN, Texas</span>, <span class="xn-chron">Dec. 13, 2021</span> /PRNewswire/ --<b> </b>National jewelry retailer <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=1265217896&amp;u=https%3A%2F%2Fwww.kendrascott.com%2F&amp;a=Kendra+Scott" rel="nofollow" target="_blank"><span class="xn-person">Kendra Scott</span></a> announces that it has met its goal of giving back <span class="xn-money">$100,000</span> to philanthropic organizations as part of its holiday campaign, "The Giving Gives On".</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Jennifer Hudson, Kendra Scott" height="300" src="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/Ws1PKMWvOrqSflNst0VbQC1R8Ik=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1708835/Jennifer_Hudson_Image.jpg" width="980"/></div><figcaption class="figure-caption">Jennifer Hudson, Kendra Scott</figcaption></figure><p class="text | article-text"><span class="xn-person">Kendra Scott</span> is a brand that is passionate about giving back and sustaining its philanthropic philosophy to create good in the world. To launch "The Giving Gives On" campaign, <span class="xn-person">Kendra Scott</span> partnered with <span class="xn-person">Jennifer Hudson</span>, the Grammy-winning singer and Academy Award-winning actress, to create good this season. This initiative aligns with the brand's <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=1079498935&amp;u=https%3A%2F%2Fwww.kendrascott.com%2Fwe-give-back%2Flearn-more%2Fshop-for-good3a-charms%2F&amp;a=Shop+For+Good" rel="nofollow" target="_blank">Shop For Good</a></u> program, with 20% of proceeds from each purchase of Hudson's favorite earring, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=2878176685&amp;u=https%3A%2F%2Fwww.kendrascott.com%2Fproducts%2Fmadelyn-stmt-earrings-gld.html&amp;a=Madelyn+Gold+Statement+Earrings+In+Multi+Mix" rel="nofollow" target="_blank">Madelyn Gold Statement Earrings In Multi Mix</a>,</u> between <span class="xn-chron">December 1-12</span> being donated to the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=1379383588&amp;u=https%3A%2F%2Fwww.juliandkinggiftfoundation.com%2F&amp;a=Julian+D.+King+Foundation" rel="nofollow" target="_blank">Julian D. King Foundation</a>. </u></p><p class="text | article-text">Following the launch, the brand worked with other philanthropic supporters like <span class="xn-person">Trevon Diggs</span>, Kat Stickler, Jonathan Daviss, RaeLynn, and local community partners from <span class="xn-person">Kendra Scott's</span> 110+ retail locations to further raise funds. Today, <span class="xn-person">Kendra Scott</span> is excited to share it has met its commitment to raise <span class="xn-money">$50,000</span> for charitable causes between <span class="xn-chron">December 1</span> – 12. Other organizations that will benefit from these funds include the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=2773763417&amp;u=https%3A%2F%2Fwww.salvationarmyusa.org%2Fusn%2F&amp;a=The+Salvation+Army" rel="nofollow" target="_blank">The Salvation Army</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=263050811&amp;u=https%3A%2F%2Fjedfoundation.org%2F&amp;a=The+Jed+Foundation" rel="nofollow" target="_blank">The Jed Foundation</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=3833517852&amp;u=https%3A%2F%2Fchildrensmiraclenetworkhospitals.org%2F&amp;a=Children%27s+Miracle+Network+Hospitals" rel="nofollow" target="_blank">Children's Miracle Network Hospitals</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=3844523814&amp;u=https%3A%2F%2Finheritanceofhope.org%2F&amp;a=Inheritance+of+Hope" rel="nofollow" target="_blank">Inheritance of Hope</a> and more.</p><p class="text | article-text">The first <span class="xn-money">$50,000</span> of this goal was met thanks to the generosity of the brand's customers, who drove donations by purchasing various giveback styles such as the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=2878176685&amp;u=https%3A%2F%2Fwww.kendrascott.com%2Fproducts%2Fmadelyn-stmt-earrings-gld.html&amp;a=Madelyn+Gold+Statement+Earrings+In+Multi+Mix" rel="nofollow" target="_blank">Madelyn Gold Statement Earrings In Multi Mix</a>, the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=2812447704&amp;u=https%3A%2F%2Fwww.kendrascott.com%2Fjack-hoops.html%3Fdwvar_jack-hoops_stoneColor%3D160%2523q%253Djack%2Bhoop%26lang%3Den_US%26start%3D1%253Futm_source%253Dinstagram_%26utm_medium%3Dsocial%26utm_content%3Dkat-stickler%26utm_campaign%3Dinfluencer-partnerships-21-kat&amp;a=Jack+Gold+Hoop+Earrings+In+White+Crystal" rel="nofollow" target="_blank">Jack Gold Hoop Earrings In White Crystal</a> and the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=1876271347&amp;u=https%3A%2F%2Fwww.kendrascott.com%2F196088006840.html%3Fcountry%3DUS%26currency%3DUSD&amp;a=Cade+Bracelet+in+Tiger%27s+Eye" rel="nofollow" target="_blank">Cade Bracelet in Tiger's Eye</a>, amongst others. This donation was then matched by <span class="xn-person">Kendra Scott</span> for a total giveback of <span class="xn-money">$100,000</span>.</p><p class="text | article-text">"We are grateful for the incredible support of our generous customers helping us give on this holiday season," says <span class="xn-person">Kendra Scott</span>. "The holidays, like our jewelry, are all about creating good. It's an honor to spread joy and help those who need it most this year."</p><p class="text | article-text">The brand continues to host 'Kendra Gives Back' events 365 days-a-year with 20% of proceeds from every event benefiting charitable causes. Each 'Kendra Gives Back' event is customer-led, and anyone who is interested in hosting a giveback event with the brand can visit the '<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=1819572169&amp;u=https%3A%2F%2Fwww.kendrascott.com%2Fkendra-gives-back-program.html&amp;a=Kendra+Gives+Back" rel="nofollow" target="_blank">Kendra Gives Back</a>' website to learn more.</p><p class="text | article-text">In addition to the brand's "The Giving Gives On" holiday giveback initiative, <span class="xn-person">Kendra Scott</span> also launched a <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=3675230666&amp;u=https%3A%2F%2Fwww.kendrascott.com%2Fgifting-gives-on.html&amp;a=national+holiday+video+campaign" rel="nofollow" target="_blank">national holiday video campaign</a> cast with families and individuals who have directly benefited from the brand's charitable initiatives, highlighting real-life examples of how every <span class="xn-person">Kendra Scott</span> gift has a wider impact for good.</p><p class="text | article-text">For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3388486-1&amp;h=2850065483&amp;u=https%3A%2F%2Fwww.kendrascott.com%2Fgifting-gives-on.html&amp;a=www.kendrascott.com%2Fgifting-gives-on" rel="nofollow" target="_blank">www.kendrascott.com/gifting-gives-on</a>.</p><p class="text | article-text"><b>About <span class="xn-person">Kendra Scott</span><br/></b><span class="xn-person">Kendra Scott</span> is a leading fashion accessories brand inspired by the personal experiences, travel and sense of community of its founder and designer, <span class="xn-person">Kendra Scott</span>. With over 2,000 employees, <span class="xn-person">Kendra Scott</span> has over 110 standalone stores across the US and is sold in premiere retailers including <span class="xn-person">Neiman Marcus</span>, Nordstrom, Bloomingdale's and 600 specialty boutiques worldwide and boasts a thriving web business. <span class="xn-person">Kendra Scott</span> is known for its kaleidoscope of beautiful accessories as well as the innovative and customizable Color Bar<span>™</span> experience. As the brand continues to grow, the company remains true to its founding philosophy of "Family, Fashion, Philanthropy" and since 2010, the company has given back well over <span class="xn-money">$40 million</span> to local, national and international causes.</p><p class="text | article-text"><b>For Press Inquiries, please contact:</b> <br/>Small Girls PR <br/><u><a href="mailto:kendrascott@smallgirlspr.com" rel="nofollow" target="_blank">kendrascott@smallgirlspr.com</a></u></p><div id="fusion-static-enter:RQXIKA2GBFEJREIR72XOYZ72B4" style="display:none" data-fusion-component="RQXIKA2GBFEJREIR72XOYZ72B4"></div><div class="article-raw-html w-100"><div><p title="Kendra Scott 'The Giving Gives On'"><iframe frameborder="0" height="325" id="PlayMedia_1708894" scrolling="no" src="https://mma.prnewswire.com/playmedia/1708894/Kendra_Scott___The_Giving_Gives_On__Boxes___Draft_03.html" width="560"> </iframe></p></div></div><div id="fusion-static-exit:RQXIKA2GBFEJREIR72XOYZ72B4" style="display:none" data-fusion-component="RQXIKA2GBFEJREIR72XOYZ72B4"></div><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Kendra Scott (PRNewsfoto/Kendra Scott)" height="300" src="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/KL-fR4040rrV6gHmAy6HmveujhM=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1000688/Kendra_Scott_Logo.jpg" width="980"/></div><figcaption class="figure-caption">Kendra Scott (PRNewsfoto/Kendra Scott)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/kendra-scotts-the-giving-gives-on-holiday-campaign-gives-100-000-in-twelve-days-301443626.html">https://www.prnewswire.com/news-releases/kendra-scotts-the-giving-gives-on-holiday-campaign-gives-100-000-in-twelve-days-301443626.html</a></h6></div></div></div><p class="text | article-text">SOURCE  <span class="xn-person">Kendra Scott</span></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/Ef4OtSAFCTmHGfw9nU2IZTFY7mU=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=NY06076&amp;Transmission_Id=202112131948PR_NEWS_USPR_____NY06076&amp;DateId=20211213" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wfie" style="display:none" data-fusion-component="footer-wfie"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WFIE</li><li class="footer-contact | footer-address">1115 Mt. Auburn Road</li><li class="footer-contact | footer-city-state">Evansville, IN 47720</li><li class="footer-contact | footer-phone">(812) 426-1414</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WFIE" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@14news.com" rel="noopener noreferrer" target="_blank">publicfile@14news.com - 812-426-1414</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/33015570/online-public-inspection-file/" rel="noopener noreferrer" target="_blank">FCC Public File Help</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wfie-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/wfie/WFIE%20%20EEO%20Public%20File%20Report%202020%202021.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/12154614/childrens-programming-and-closed-captioning-information/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WFIE Careers</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wfie" style="display:none" data-fusion-component="footer-wfie"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>