<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>UNINTERRUPTED Canada And Holt Renfrew Debut New Digital Series</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449664472"/><meta name="google-play-app" content="app-id=com.raycom.wfie"/><meta name="burst" content="wfie"/><meta property="og:url" content="https://www.14news.com/prnewswire/2021/11/18/uninterrupted-canada-holt-renfrew-debut-new-digital-series/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="236189673174862"/><meta property="fb:pages" content="122002241143646"/><meta property="article:publisher" content="https://www.facebook.com/14news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/XzLsAXWVbIbBjBF-qHzOjHNnp7I=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/SCJ7W44YV6XFWH3AFSCNEDFYF4.jpg"/><meta name="twitter:image" content="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/XzLsAXWVbIbBjBF-qHzOjHNnp7I=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/SCJ7W44YV6XFWH3AFSCNEDFYF4.jpg"/><meta property="og:site_name" content="https://www.14news.com"/><meta property="og:title" content="UNINTERRUPTED Canada And Holt Renfrew Debut New Digital Series"/><meta name="twitter:title" content="UNINTERRUPTED Canada And Holt Renfrew Debut New Digital Series"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@14News"/><meta name="twitter:creator" content="@14News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WFIE",
  "url": "https://www.14news.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.14news.com/pf/resources/images/logo-off-site/wfie.png?d=206"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/14news/",
    "https://www.twitter.com/14News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "UNINTERRUPTED Canada And Holt Renfrew Debut New Digital Series",
  "url": "https://www.14news.com/prnewswire/2021/11/18/uninterrupted-canada-holt-renfrew-debut-new-digital-series/",
  "image": "https://gray-wfie-prod.cdn.arcpublishing.com/resizer/XzLsAXWVbIbBjBF-qHzOjHNnp7I=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/SCJ7W44YV6XFWH3AFSCNEDFYF4.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "UNINTERRUPTED Canada And Holt Renfrew Debut New Digital Series",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.14news.com/prnewswire/2021/11/18/uninterrupted-canada-holt-renfrew-debut-new-digital-series/"
  },
  "author": {
    "@type": "Organization",
    "name": "WFIE"
  },
  "publisher": {
    "name": "WFIE",
    "url": "https://www.14news.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.14news.com/pf/resources/images/logo-off-site/wfie.png?d=206"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-18T14:42:00Z",
  "datemodified": "2021-11-18T14:42:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=206" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=206" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=206" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wfie-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=206"/><link rel="stylesheet" href="https://gray-wfie-prod.cdn.arcpublishing.com/pf/resources/dist/wfie/css/main.css?d=206"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=206" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wfie/favicon.ico?d=206"/><script type="text/javascript" src="https://gray-wfie-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=206"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ineXRPNEI4LdZRZwHdt5IFPUH_ba90yIcTz4uUzW4VdiuMPgci2OAPx",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fkpXVLW2jExPzWvcIFhqv5Aal1YEd6XRx7OIunIrurgqEOlZ1QJgQRPxMk_XqNl4cXZDCc08Q",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wfie-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=206"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.14news.com/prnewswire/2021/11/18/uninterrupted-canada-holt-renfrew-debut-new-digital-series/",
        contentId: "VT6BXUKUUJHBZLXVJQGLWKT57E",
        contentKewords: [ ],
        contentName: "UNINTERRUPTED Canada And Holt Renfrew Debut New Digital Series",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/18/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "18",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "wfie",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5a608501-6f72-4c77-b651-1207be4e2fba","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2MWZR-8HNMN-PR24M-LD92Y-H99CJ",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"2MWZR-8HNMN-PR24M-LD92Y-H99CJ",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5fsymwozuq-f-feffff3ec-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137751","ak.ai":parseInt("677317",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2aa66b2f","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53606,"ak.gh":"23.220.106.89","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1637250665","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==9nnC+FASw9N2EXEqMBAFCEkD4NQHpVUEZHxLz/6m1VqlsRPVSSEYLUae2Iu9nkfk41XvD2eLk6ke2BMDjnZnPlI5+YDu5ok7Aq2NWvz3HKufpYt9rLg5+YlTllIRKESF/S7KIcRQVGH+heLP5Cnb8RroyWxbkdWzFQcjUNc89vbUgdOvwU1WcnBft3Jsq/T5JtXahakvJ56bbCQw0HygzqqPUBiyR3Aolpv9BoAlIYk1CQMl9P+bYL0uFPzGW+DgxWdis8G9GhRAbqKTuTf6l1uDrmOnOqR2pMW0nRWnQRFiOCNpLYS9ZcTuiyKWI5Vxbx1xCQaqBnB5vrugb8UfhvN3ChMdl5AFvIbE57gRc5E2Kvps0kmOPjJmJ3edXS2HZA9i1DfEqcUn9qyHJZ5w2b7cNUljcAChLYthMLijjYw=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/birthday-club/">Birthday Club</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/a-better-you/">A Better You</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/pet-of-the-week/">Pet of the Week</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/cream-of-the-crop/">Cream of the Crop</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/14-job-link/">14 Job Link</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wfie.jpg?d=206&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wfie.svg?d=206&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wfie.svg?d=206&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/back-to-school">Back to School</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming/schedule">TV</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://www.rivercityweekend.com/?_ga=2.250328704.725753753.1620146109-1705495482.1620146109" rel="noopener noreferrer" target="_blank">River City Weekend</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/follow-us/">Follow Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/14-news-now/">14 News Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps/">Download 14 News Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/previous-newscasts/">Previous Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/14-news-now-at-noon/">14 News Now at Noon</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/elections">Elections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/kentucky">Kentucky News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment/movies">Cinema Chat</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/illinois">Illinois News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/indiana">Indiana News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/special-coverage">Special Coverage</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/morning-show/sunrise-shoutout/">Sunrise Shoutout</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sunrise-school-spirit">Sunrise School Spirit</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Send Us Your Photos/Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/swat-mosquito-forecast/">SWAT Mosquito Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyVision HD</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closings-signup/">Sign Up Your School/Business/Organization for our Closing System</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sports-photos-and-videos/">Viewer Photos &amp; Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scores</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/children">Peace of Mind</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/04/07/covering-coronavirus/">Covering Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/cream-of-the-crop/">Cream of the Crop</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/anti-bullying/">Anti Bullying</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/tri-state-triumphs">Tri-State Triumphs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/14-memories/">14News Streaming Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule/">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at 14 News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17261/wfie/vod/" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WFIE on FACEBOOK" class="p-2" href="https://www.facebook.com/14news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WFIE on TWITTER" class="p-2" href="https://www.twitter.com/14News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>UNINTERRUPTED Canada And Holt Renfrew Debut New Digital Series</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 18, 2021 at 8:42 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Uninterrupted with Holt Renfrew (CNW Group/Holt, Renfrew &amp; Co., Limited)" height="300" src="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/DsFDdDyhQod0nX3dKh2wMWocBeU=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1691525/Holt__Renfrew___Co___Limited_UNINTERRUPTED_Canada_And_Holt_Renfr.jpg" width="980"/></div><figcaption class="figure-caption">Uninterrupted with Holt Renfrew (CNW Group/Holt, Renfrew &amp; Co., Limited)</figcaption></figure><p class="text | article-text"><b>S</b><b>eries profiles the entertaining fashion decisions in a host of scenarios of Toronto Raptor, <span class="xn-person">Gary Trent</span></b><b> </b><b>Jr., </b><b>and</b><b> Canada</b><b><span>'</span></b><b>s most decorated Olympian, <span class="xn-person">Penny Oleksiak</span>, among others</b></p><p class="text | article-text"><span class="xn-location">TORONTO</span>, <span class="xn-chron">Nov. 18, 2021</span> /PRNewswire/ - Athlete empowerment brand, <b>UNINTERRUPTED <span class="xn-location">Canada</span></b><b>,</b> and <span class="xn-location">Canada's</span> fashion and lifestyle retailer, <b>Holt <span class="xn-location">Renfrew</span></b>, today announced a new content series titled, <b>WHAT DO </b><b>YOU</b><b> WEAR?</b>, set to debut on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3363859-1&amp;h=643687038&amp;u=https%3A%2F%2Fwww.youtube.com%2Funinterrupted&amp;a=YouTube" rel="nofollow" target="_blank">YouTube</a> on <span class="xn-chron">Thursday, November 18</span>. The show features a roster of leading athletes amongst a rack of the most coveted fashion and accessories and asks them the age-old question, what do you wear? in a variety of interesting and comical scenarios.</p><p class="text | article-text"><span>"</span>Athletes are multi-faceted, talented individuals who bring an original and unmatched take on today's fashion," said <b>UNINTERRUPTED <span class="xn-location">Canada</span></b> Producer, <span class="xn-person">Will Mansbridge</span>. <span>"</span>We<span>'</span>re excited to once again partner with Holt Renfrew to help bring this unique story to life and highlight the distinctive choices of some of the most recognizable sports figures in <span class="xn-location">Canada</span>."</p><p class="text | article-text">The series debuts with Toronto Raptors guard and fashion savant, Gary Trent Jr., with subsequent episodes featuring <span class="xn-location">Canada</span><span>'</span>s most decorated Olympic medalist and always stylish, <span class="xn-person">Penny Oleksiak</span>, among others.</p><p class="text | article-text">"After setting off an epic scarf battle with <span class="xn-person">Avec Classe</span>, we're excited to partner with Uninterrupted again on a great new series to share with their audience of culturally driven sports fans," says <span class="xn-person">Wes Wolch</span>, Senior Vice President, Marketing, Holt Renfrew. "Athletes have always expressed themselves on the court, but the locker room tunnels have become the new fashion runways." Further, Wolch says, "At Holt Renfrew, we believe in the power of self-expression and we want to share that side of the player's personality and get to know them beyond their athletic achievements."</p><p class="text | article-text">Building on the visual inspiration and energy of the two brands' first digital series, <b><span class="xn-person">Avec Classe</span></b><b> hosted by Serge Ibaka</b>, each episode will see an athlete challenged with different scenarios that inspire laugh-out-loud moments and put the stakes of style and personal reputation on the line, all in the spirit of fashion exploration and curation. Throughout each episode, the athlete is challenged to dress for a special occasion and select from racks containing a wide range of brands and styles.</p><p class="text | article-text">Viewers and fashion aficionados will get to see the latest fashion, accessories, and seasonal items available only at Holt Renfrew. The Canadian retailer<span>'</span>s shopping environment provides the perfect backdrop as fashion insiders spill style secrets and contextualize current trends.</p><p class="text | article-text"><b>WHAT DO </b><b>YOU</b><b> WEAR?</b> is a concept created, produced, and distributed by <b>UNINTERRUPTED <span class="xn-location">Canada</span></b>.</p><p class="text | article-text"><b><u>About</u></b><b><u> UNINTERRUPTED </u></b><b><u><span class="xn-location">Canada</span>:</u></b><b><br/></b>UNINTERRUPTED <span class="xn-location">Canada</span>, co-led by CEO <span class="xn-person">Scott Moore</span> and Chief Content Officer <span class="xn-person">Vinay Virmani</span>, is the first international expansion of the athlete empowerment brand, UNINTERRUPTED, founded by <span class="xn-person">LeBron James</span> and Maverick Carter. The company is built upon the radical idea that all athletes should have a platform to express themselves without intermediaries. From this premise, a mission was born: to empower athletes from all walks of life to communicate in an unimpeded way and to be More Than an Athlete. UNINTERRUPTED is upending the world of sports media by working with athletes to tell unique, human stories from their point of view. Through content, products, events, partnerships and educational opportunities, UNINTERRUPTED is changing the way athletes engage with the public and empowering them to be known and valued for more than the sport they play.</p><p class="text | article-text"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3363859-1&amp;h=3036243788&amp;u=https%3A%2F%2Fwww.instagram.com%2Funinterrupted%2F&amp;a=https%3A%2F%2Fwww.instagram.com%2Funinterrupted%2F" rel="nofollow" target="_blank">https://www.instagram.com/uninterrupted/</a><br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3363859-1&amp;h=1220546023&amp;u=https%3A%2F%2Ftwitter.com%2Funinterrupted&amp;a=https%3A%2F%2Ftwitter.com%2Funinterrupted" rel="nofollow" target="_blank">https://twitter.com/uninterrupted</a><br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3363859-1&amp;h=3172539023&amp;u=https%3A%2F%2Fwww.facebook.com%2FUninterrupted%2F&amp;a=https%3A%2F%2Fwww.facebook.com%2FUninterrupted%2F" rel="nofollow" target="_blank">https://www.facebook.com/Uninterrupted/</a><br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3363859-1&amp;h=211040176&amp;u=https%3A%2F%2Fwww.youtube.com%2Funinterrupted&amp;a=https%3A%2F%2Fwww.youtube.com%2Funinterrupted" rel="nofollow" target="_blank">https://www.youtube.com/uninterrupted</a></p><p class="text | article-text"><b>About Holt Renfrew:<br/></b>Holt <span class="xn-location">Renfrew</span> is considered <span class="xn-location">Canada's</span> fashion and lifestyle retailer. Founded in <span class="xn-location">Quebec City</span> in 1837, Holt Renfrew is renowned for unparalleled retail experiences and is <span class="xn-location">Canada's</span> hub for the world's best fashion and beauty brands. Recognized as a leader in personal service and experiences, the company's mission is to empower self-expression and ignite positive change along with overarching commitments to sustainability and diversity and inclusion. With seven stores across <span class="xn-location">Canada</span>, including four in the <span class="xn-location">Greater Toronto Area</span>, plus <span class="xn-location">Montreal</span>, <span class="xn-location">Calgary</span>, and <span class="xn-location">Vancouver</span>, customers can also experience Holt Renfrew's offerings via holtrenfrew.com. Holt <span class="xn-location">Renfrew</span> was acquired by the <span class="xn-location">Weston</span> family in 1986 and continues to be privately and Canadian-owned as part of the Selfridges Group. Visit us at www.holtrenfrew.com.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Uninterrupted with Holt Renfrew (CNW Group/Holt, Renfrew &amp; Co., Limited)" height="300" src="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/b7Vfm71l91PsjLRY5r-Cd4JfsAg=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1692094/Holt__Renfrew___Co___Limited_UNINTERRUPTED_Canada_And_Holt_Renfr.jpg" width="980"/></div><figcaption class="figure-caption">Uninterrupted with Holt Renfrew (CNW Group/Holt, Renfrew &amp; Co., Limited)</figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Uninterrupted with Holt Renfrew (CNW Group/Holt, Renfrew &amp; Co., Limited)" height="300" src="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/wu9_-cv_eKQFBQaMHtdl5-foK9w=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1692095/Holt__Renfrew___Co___Limited_UNINTERRUPTED_Canada_And_Holt_Renfr.jpg" width="980"/></div><figcaption class="figure-caption">Uninterrupted with Holt Renfrew (CNW Group/Holt, Renfrew &amp; Co., Limited)</figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Uninterrupted with Holt Renfrew (CNW Group/Holt, Renfrew &amp; Co., Limited)" height="300" src="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/MUuu2jvOwN0tNIkk0Pu84mCovew=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1692096/Holt__Renfrew___Co___Limited_UNINTERRUPTED_Canada_And_Holt_Renfr.jpg" width="980"/></div><figcaption class="figure-caption">Uninterrupted with Holt Renfrew (CNW Group/Holt, Renfrew &amp; Co., Limited)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/uninterrupted-canada-and-holt-renfrew-debut-new-digital-series-301428205.html">https://www.prnewswire.com/news-releases/uninterrupted-canada-and-holt-renfrew-debut-new-digital-series-301428205.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Holt, Renfrew & Co., Limited</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wfie-prod.cdn.arcpublishing.com/resizer/r-TvvZOQknMzJS9qXCKKGP4SX08=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=TO80778&amp;Transmission_Id=202111180915PR_NEWS_USPR_____TO80778&amp;DateId=20211118" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wfie" style="display:none" data-fusion-component="footer-wfie"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WFIE</li><li class="footer-contact | footer-address">1115 Mt. Auburn Road</li><li class="footer-contact | footer-city-state">Evansville, IN 47720</li><li class="footer-contact | footer-phone">(812) 426-1414</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wfie" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@14news.com" rel="noopener noreferrer" target="_blank">publicfile@14news.com - 812-426-1414</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/33015570/online-public-inspection-file/" rel="noopener noreferrer" target="_blank">FCC Public File Help</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wfie-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/wfie/WFIE%20%20EEO%20Public%20File%20Report%202020%202021.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/12154614/childrens-programming-and-closed-captioning-information/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WFIE Careers</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wfie" style="display:none" data-fusion-component="footer-wfie"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>