<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wfie"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wfie/web/news",
    "authors": [
                  
                    {
                      "_id": "jared-goffinet",
                      "name": "Jared Goffinet",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/12/12/red-cross-shows-appreciation-volunteers-annual-dinner/",
    "contentId": "QPMB4VJFFVAUPI6I52WKZNWBRA",
    "contentName": "Red Cross shows appreciation for volunteers at annual dinner",
    "contentOwner": "wfie",
    "contentTags":  [
                  
                    {
                      "text": "Indiana",
                      "description": "Indiana",
                      "slug": "indiana"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-12-12T02:33:26.705Z",
    "description": "Red Cross volunteers came together not for a crisis, but for fun during the annual volunteer holiday party and dinner.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Red Cross volunteers came together not for a crisis, but for fun during the annual volunteer holiday party and dinner.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "11",
    "publishedMonth": "12",
    "publishedYear": "2019",
    "stationName": "wfie",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Q0Sh-yg_xBUw5N9kE7yFjELGCKeS5vH7aDL_KDtAQ3A"/> <title>Red Cross shows appreciation for volunteers at annual dinner</title> <meta name="keywords" content="red, cross, volunteers"> <meta name="news_keywords" content="red, cross, volunteers"/> <meta name="date" content="2019-12-12T02:33:28.384Z"/> <meta itemprop="description" name="description" content="Red Cross volunteers came together not for a crisis, but for fun during the annual volunteer holiday party and dinner."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.14news.com/2019/12/12/red-cross-shows-appreciation-volunteers-annual-dinner/"> <meta name="twitter:title" content="Red Cross shows appreciation for volunteers at annual dinner"/> <meta name="twitter:image" content="https://www.14news.com/resizer/ftB0G4Tf_YJyKjnYwTs1_wzcLLg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y4JMA3YWJVDQ3DJBDHF3XSJQ6E.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Red Cross volunteers came together not for a crisis, but for fun during the annual volunteer holiday party and dinner."/> <meta name="twitter:site" content="@14News"/> <meta name="twitter:creator" content="@14News"> <meta property="og:url" content="https://www.14news.com/2019/12/12/red-cross-shows-appreciation-volunteers-annual-dinner/"/> <meta property="og:title" content="Red Cross shows appreciation for volunteers at annual dinner"/> <meta itemprop="image" property="og:image" content="https://www.14news.com/resizer/ftB0G4Tf_YJyKjnYwTs1_wzcLLg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y4JMA3YWJVDQ3DJBDHF3XSJQ6E.jpg"/> <meta property="og:description" content="Red Cross volunteers came together not for a crisis, but for fun during the annual volunteer holiday party and dinner."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.14news.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="236189673174862"/> <meta property="fb:pages" content="122002241143646"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WFIE"/> <meta property="article:publisher" content="https://www.facebook.com/14news"> <meta property="article:tag" content="Indiana"> <link rel="amphtml" href="/2019/12/12/red-cross-shows-appreciation-volunteers-annual-dinner/?outputType=amp"> <meta name="author" content="Jared Goffinet"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Red Cross shows appreciation for volunteers at annual dinner",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.14news.com/resizer/ftB0G4Tf_YJyKjnYwTs1_wzcLLg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y4JMA3YWJVDQ3DJBDHF3XSJQ6E.jpg",
          "height": 490.0,
          "width": 1200
        },
        
        "datePublished": "2019-12-12T02:33:26.705Z",
        "dateModified": "2019-12-12T02:33:28.384Z",
        "articleBody": "EVANSVILLE, Ind. (WFIE) - Red Cross volunteers came together not for a crisis, but for fun during the annual volunteer holiday party and dinner.It’s a way for Red Cross to show appreciation and for volunteers to reflect on the year’s accomplishments and discuss the coming year.“Our workforce is about 96 percent volunteer and so we rely on them to do the real work of Red Cross,” explains Executive Director of Southwest Indiana Red Cross Theo Boots. “We provide them the tools, educate them, train them and they go out and help us do the red cross mission every day in Indiana.”[Become a volunteer]If you would like to volunteer you can get involved with the Red Cross click the above link.Copyright 2019 WFIE. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Jared Goffinet"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WFIE",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.14news.com/pb/resources/images/rm_icons/wfie-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Red Cross volunteers came together not for a crisis, but for fun during the annual volunteer holiday party and dinner."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WFIE",
        "url": "https://www.14news.com",
        "logo": "https://www.14news.com/pb/resources/images/rm_icons/wfie-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/14news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-framework28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wfie-logo.svg?v=83)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wfie-logo.svg?v=83)}</style> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-framework28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-features28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <link href="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-services28c8572f0018b8f6276b.css?v=83" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=83"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="03208247-6e61-4a3c-b359-2286251fe8d6" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/birthday-club" class="color-grey-dark">Birthday Club</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/ask-the-expert" class="color-grey-dark">Ask the Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/job-link/" class="color-grey-dark">Job Link</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/health/a-better-you/" class="color-grey-dark">A Better You</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/wfie/cream-of-the-crop/" class="color-grey-dark">Cream of the Crop</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/wfie/give-more-get-more/" class="color-grey-dark">Give More. Get More</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.14news.com/salute-a-veteran/" class="color-grey-dark">Salute a Veteran</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.14news.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/politics/elections" class="">Elections</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/calendar" class="">Calendar</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.14news.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.rivercityweekend.com/" class="">River City Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.14news.com/community/social" class="color-white">Follow Us!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.14news.com/apps" class="color-white">Download 14 News Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.14news.com/live/" class="color-white">Watch Live</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/illinois" class="color-white">Illinois News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/indiana" class="color-white">Indiana News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/kentucky" class="color-white">Kentucky News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/politics/elections" class="color-white">Elections</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/special-coverage" class="color-white">Special Coverage</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/entertainment/movies" class="color-white">Cinema Chat</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/sunrise-school-spirit" class="color-white">Sunrise School Spirit</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/programming/morning-show/sunrise-shoutout" class="color-white">Sunrise Shoutout</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.14news.com/weather/mosquito-forecast/" class="color-white">SWAT Mosquito Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/cams" class="color-white">SkyVision HD</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.14news.com/weather/closings-sign-up/" class="color-white">Sign Up Your School/Business/Organization for our Closing System</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.14news.com/sports/high-school/football/full-games/" class="color-white">Full Football Games</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school/football" class="color-white">Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/scores" class="color-white">Scores</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/viewer-video" class="color-white">Viewer Video</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/children" class="color-white">Peace of Mind</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.14news.com/anti-bullying-ibew-local-16/" class="color-white">Anti Bullying</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.14news.com/wfie/cream-of-the-crop/" class="color-white">Cream of the Crop</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.14news.com/salute-a-veteran/" class="color-white">Salute a Veteran</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.14news.com/wfie/give-more-get-more/" class="color-white">Give More. Get More</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/tri-state-triumphs" class="color-white">Tri-State Triumphs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/user-content" class="color-white">Send us your photos/videos</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.14news.com/14-memories/" class="color-white">14 News Memories</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.14news.com/2019/12/09/circle-country-lifestyle-network/" class="color-white">Circle - A country lifestyle network</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs at 14 News</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wfie-breaking/" data-url="/pb/api/v2/render/feature" data-website="wfie" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wfie-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wfie"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad18-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad18" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad18",slotName:"wfie/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QPMB4VJFFVAUPI6I52WKZNWBRA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.14news.com/news"> News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Red Cross shows appreciation for volunteers at annual dinner</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Red Cross shows appreciation for volunteers at annual dinner" src="https://www.14news.com/resizer/Cor7c01sUI3PgJNKLXKh_VAFw6o=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y4JMA3YWJVDQ3DJBDHF3XSJQ6E.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Red Cross volunteers came together not for a crisis, but for fun during the annual volunteer holiday party and dinner. (Source: WFIE) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Red+Cross+shows+appreciation+for+volunteers+at+annual+dinner&amp;url=https%3A%2F%2Fwww.14news.com%2F2019%2F12%2F12%2Fred-cross-shows-appreciation-volunteers-annual-dinner%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.14news.com%2F2019%2F12%2F12%2Fred-cross-shows-appreciation-volunteers-annual-dinner%2F&amp;title=Red+Cross+shows+appreciation+for+volunteers+at+annual+dinner', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Red%20Cross%20shows%20appreciation%20for%20volunteers%20at%20annual%20dinner&amp;body=Read%20more%20on%20Red%20Cross%20shows%20appreciation%20for%20volunteers%20at%20annual%20dinner%20at%20https%3A%2F%2Fwww.14news.com%2F2019%2F12%2F12%2Fred-cross-shows-appreciation-volunteers-annual-dinner%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/jared-goffinet/"> <span class="font-bold ">Jared Goffinet</span></a> <span class="font-bold">|</span> <span class="timestamp"> December 11, 2019 at 8:33 PM CST - Updated December 11 at 8:33 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>EVANSVILLE, Ind. (WFIE) - Red Cross volunteers came together not for a crisis, but for fun during the annual volunteer holiday party and dinner.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It’s a way for Red Cross to show appreciation and for volunteers to reflect on the year’s accomplishments and discuss the coming year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Our workforce is about 96 percent volunteer and so we rely on them to do the real work of Red Cross,” explains Executive Director of Southwest Indiana Red Cross Theo Boots. “We provide them the tools, educate them, train them and they go out and help us do the red cross mission every day in Indiana.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.redcross.org/volunteer/become-a-volunteer.html" target="_blank"><b>[Become a volunteer]</b></a></p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1270-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1270" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1270",slotName:"wfie/web/news/QPMB4VJFFVAUPI6I52WKZNWBRA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>If you would like to volunteer you can get involved with the Red Cross click the above link.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WFIE. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.14news.com/2019/12/12/red-cross-shows-appreciation-volunteers-annual-dinner/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.14news.com/2019/12/12/red-cross-shows-appreciation-volunteers-annual-dinner/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad1799-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1799" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1799",slotName:"wfie/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QPMB4VJFFVAUPI6I52WKZNWBRA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USIN0190" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wfie" data-location-code="USIN0190" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USIN0190,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.14news.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wfie/weather/doppler.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="29" data-temp-c="-2"> 29</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Evansville, IN</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.14news.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad75-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad75" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad75",slotName:"wfie/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/jared-goffinet/"> <h3 class="promo-header">Jared Goffinet</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Content Producer </h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Evansville, IN </h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:jgoffinet@14news.com?subject=Red%20Cross%20shows%20appreciation%20for%20volunteers%20at%20annual%20dinner&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-118814" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/12/12/students-joining-police-active-shooter-training-gibson-co/"> <img class="width-full " alt="Students joining police for active shooter training in Gibson Co." src="https://www.14news.com/resizer/52WMSKxA1DBtONK0ulof82KhOq8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IZNNEJFBMNDPBEIHNTCN54KTLA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/12/students-joining-police-active-shooter-training-gibson-co/"> Students joining police for active shooter training in Gibson Co.</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Don’t be alarmed if you see police outside the Vincennes University Gibson County Center.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jared Goffinet</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/12/12/fairfield-city-council-green-lights-recreational-marijuana-sales/"> <img class="width-full " alt="Fairfield City Council green lights recreational marijuana sales" src="https://www.14news.com/resizer/hPF_1971Zt3g2LjYFB6LWjiU69Y=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VTM5A6KIJBBYFMZ4X4XL2Y55E4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/12/fairfield-city-council-green-lights-recreational-marijuana-sales/"> Fairfield City Council green lights recreational marijuana sales</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">In Fairfield, city council members are giving the green light to recreational cannabis sales within city limits after a vote of 5-3 in favor.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jared Goffinet&nbsp;and</span></span> <span>Evan Gorman</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad204-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad204" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad204",slotName:"wfie/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QPMB4VJFFVAUPI6I52WKZNWBRA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-9904" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/11/public-works-director-proposes-property-ordinance-change/"> <img class="width-full " alt="Public works director proposes property ordinance change" src="https://www.14news.com/resizer/KHYowiZvJj5DMH8nxOBrEwZqNJg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KP6R7SDIXFDSTAZMQFVWIC2QE4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/11/public-works-director-proposes-property-ordinance-change/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Public works director proposes property ordinance change</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jared Goffinet&nbsp;and</span></span> <span>Erin McNally</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 5:04 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/11/former-henderson-city-commissioner-baity-passes-away/"> <img class="width-full " alt="Former Henderson City Commissioner Baity passes away" src="https://www.14news.com/resizer/74FqNVkwjqRCaMbKCwsVlZKKHTY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OKQVXW6VXJHNNGX3ZRSYXUNPQE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/11/former-henderson-city-commissioner-baity-passes-away/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Former Henderson City Commissioner Baity passes away</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jared Goffinet</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 4:19 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/11/some-residents-under-boil-advisory-after-water-main-break/"> <img class="width-full " alt="Some residents under boil advisory after water main break" src="https://www.14news.com/resizer/OnK_dSJg0EpwEcL-0bjOux6OWIQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BE4LIYJFAVCH7D6C3TX26SILTM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/11/some-residents-under-boil-advisory-after-water-main-break/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Some residents under boil advisory after water main break</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jared Goffinet</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 4:13 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/12/11/neighborhood-watch-man-arrested-accused-early-dec-burglary/"> <img class="width-full " alt="Neighborhood Watch: Man arrested, accused of early Dec. burglary" src="https://www.14news.com/resizer/l4Ry0aUJ01iJYfr8SDFc9Vgxx-U=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IBDK4Q2G2NC7BLY6EPJ2GQSYTQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/12/11/neighborhood-watch-man-arrested-accused-early-dec-burglary/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Neighborhood Watch: Man arrested, accused of early Dec. burglary</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jared Goffinet&nbsp;and</span></span> <span>Randy Moore</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3:53 PM at 3:53 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad490-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad490" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad490",slotName:"wfie/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QPMB4VJFFVAUPI6I52WKZNWBRA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.14news.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1115 Mt. Auburn Road<br/>Evansville, IN 47720<br/>(812) 426-1414 </p> <a class="call-to-action uppercase color-white" href="http://www.14news.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfie" class="color-white">FCC Public File</a></li> <li><a href="http://www.14news.com/story/33015570/online-public-inspection-file/" class="color-white">FCC Public File Help</a></li> <li><a href="https://webpubcontent.raycommedia.com/wfie/WFIE%20EEO%202018-2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.14news.com/story/12154614/childrens-programming-and-closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WFIE Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/14News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/14news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfie" class="color-white">FCC Public File</a></li> <li><a href="http://www.14news.com/story/33015570/online-public-inspection-file/" class="color-white">FCC Public File Help</a></li> <li><a href="https://webpubcontent.raycommedia.com/wfie/WFIE%20EEO%202018-2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.14news.com/story/12154614/childrens-programming-and-closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WFIE Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/14News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/14news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=83'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/28c8572f0018b8f6276b/rm/rm-index28c8572f0018b8f6276b.js"></script>