<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lxw3yn" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lxw3yn";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Tuesday autopsy scheduled for man found dead inside rental car - Tri-State News, Weather &amp; Sports</title>
<meta name="Description" content="Evansville Police say a homeowner in the 1300 block of East Maryland Street called police when he saw the car in his driveway. "><meta name="KEYWORDS" content="14NEWS, 14WFIE, News 14 Evansville, Channel 14"><meta name="news_keywords" content="14NEWS, 14WFIE, News 14 Evansville, Channel 14"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/06/05"><meta name="owner" content="WFIE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS21"><meta name="wnreadableurl" content="tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car"><meta property="og:title" content="Tuesday autopsy scheduled for man found dead inside rental car"><meta property="og:type" content="article"><meta property="og:url" content="http://www.14news.com/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car"><meta property="og:image" content="http://WFIE.images.worldnow.com/images/14056910_G.jpg"><meta property="og:description" content="Evansville Police say a homeowner in the 1300 block of East Maryland Street called police when he saw the car in his driveway. "><link rel="canonical" href="http://www.14news.com/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car"><meta name="author" content="Jill Lyman, Brittany Harry"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Tuesday autopsy scheduled for man found dead inside rental car"><meta name="twitter:description" content="Evansville Police say a homeowner in the 1300 block of East Maryland Street called police when he saw the car in his driveway. "><meta name="twitter:image" content="http://WFIE.images.worldnow.com/images/14056910_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="236189673174862"/><link rel="image_src" href="http://wfie.images.worldnow.com/images/1829098_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/14news' /><meta property="twitter:account_id" content="16241824" /><meta name="twitter:site" content="@14News" /><meta name="twitter:creator" content="@14News" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://wfie.images.worldnow.com/interface/css/container-e.css?ver=2017-05-08%2014%3A39%3A25_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu54 UL
                    , #menu54 .wnHorizontal { background-color: #0247a4; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu54 A,
                    #menu54 LI.wnOn .wnSublevel A,
                    #menu54 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu54 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu54
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wfie.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu54
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu54 UL LI.wnOn { background-color: #0247a4; color: #ffffff; }
                    #menu54 LI.wnOn A,
                        #menu54 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu54 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu54 .wnSublevel { background-color: #0247a4;  }
                #menu54 .wnSublevel A { border : 1px #0247a4 solid; border-top: none; }
                        #menu54 .wnSublevel .wnFirstNode { border-top : 1px #0247a4 solid; }
                        #menu54 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu54 .wnSublevel LI.wnHasSublevel A { background: url('http://wfie.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu54 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu54 .wnSublevel LI.wnOn { background-color: #ffffff; color: #0247a4; }
                    #menu54 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu54 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0247a4; }
                    #menu54 .wnRight .wnMiddle { background: url('http://wfie.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu54 LI.wnOn .wnMiddle { background-image: url('http://wfie.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFIE',
            affiliateId : '54',
            baseUrl : 'www.14news.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '95',mdPartnerDomain : 'http://dub.14news.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wfie.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFIE';
wng_pageInfo.ownerAffiliateId=parseInt('54',10);
wng_pageInfo.containerId=parseInt('35588158',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car';
wng_pageInfo.content_authors='Jill Lyman, Brittany Harry';
wng_pageInfo.headline='Tuesday autopsy scheduled for man found dead inside rental car';
wng_pageInfo.pageTitle='Tuesday autopsy scheduled for man found dead inside rental car - Tri-State News, Weather & Sports';
wng_pageInfo.pageTitleTag='Tri-State News, Weather & Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFIE';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFIE'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFIE'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFIE'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WFIE'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wfie.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-08%2014%3A39%3A25_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFIE.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wfie/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfie/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wfie.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wfie/custom/2015/wfie-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wfie/custom/2015/wfie-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWFIE" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KRK29W" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KRK29W');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-128' ,"dma":'103' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Tuesday autopsy scheduled for man found dead inside rental car - Tri-State News, Weather &amp; Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wfie.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wfie.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu54" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu54"><li class="wnFirstNode" id="menu54_1-C3490"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu54_1-C3490"><li class="wnFirstNode" id="menu54_1_1-S28412053"><span><a href="/story/28412053/download-14-news-app">Download 14 News app</a></span></li><li class="" id="menu54_1_8-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li><li class="" id="menu54_1_2-C215980"><span><a href="/category/215980/watch-14-news-live">Watch 14 News live</a></span></li><li class="" id="menu54_1_3-C282381"><span><a href="/category/282381/14-news-on-air-links">Links mentioned on 14 News</a></span></li><li class="" id="menu54_1_4-C216832"><span><a href="/category/216832/preference-center">Sign up for text alerts</a></span></li><li class="" id="menu54_1_5-L748450"><span><a href="http://www.14news.com/link/104054/registration?function=manageprofile&amp;mode=login&amp;referrer=http%3A//www.14news.com/category/4793/14-news-sunrise">Sign up for 14 News emails</a></span></li><li class="" id="menu54_1_6-C284162"><span><a href="/category/284162/news-tips">Submit news tips</a></span></li><li class="" id="menu54_1_7-C163159"><span><a href="/category/163159/school-and-business-closings">School and business closings</a></span></li></ul></li><li class="" id="menu54_2-C196967"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/196967/local-news">LOCAL</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu54_2-C196967"><li class="wnFirstNode" id="menu54_2_1-S28762757"><span><a href="/story/28762757/download-14-news-app">Download 14 News app</a></span></li><li class="" id="menu54_2_6-C157206"><span><a href="/category/157206/indiana-news">Indiana News </a></span></li><li class="" id="menu54_2_7-C157205"><span><a href="/category/157205/kentucky-headlines">Kentucky News</a></span></li><li class="" id="menu54_2_5-C157211"><span><a href="/category/157211/illinois-news">Illinois News</a></span></li><li class="" id="menu54_2_2-C268253"><span><a href="/category/268253/local-video">Local Video</a></span></li><li class="" id="menu54_2_3-C235366"><span><a href="/category/235366/pain-at-the-pump">Pain at the Pump</a></span></li><li class="" id="menu54_2_4-L704218"><span><a href="/link/704218/obituaries-for-the-tri-state">Obituaries for the Tri-State</a></span></li></ul></li><li class="" id="menu54_3-C3491"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu54_3-C3491"><li class="wnFirstNode" id="menu54_3_1-S13750633"><span><a href="/story/13750633/learn-about-the-14-first-alert-weather-app">Learn about the 14 First Alert weather app</a></span></li><li class="" id="menu54_3_2-L734095"><span><a href="http://blogs.14news.com/14first_alert_blog/">Weather Blog</a></span></li><li class="" id="menu54_3_3-C315877"><span><a href="/category/315877/mosquito-forecastclienttypegeneric">Mosquito Forecast</a></span></li><li class="" id="menu54_3_4-L736763"><span><a href="http://www.14news.com/link/306786/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu54_3_5-C163159"><span><a href="/category/163159/school-and-business-closings">School and business closings</a></span></li><li class="" id="menu54_3_6-C297848"><span><a href="/category/297848/personal-weather-forecast">Personal Weather Forecast</a></span></li><li class="" id="menu54_3_7-C298910"><span><a href="/category/298910/preference-center">Sign up for weather &amp; school closing text alerts</a></span></li><li class="" id="menu54_3_8-C276908"><span><a href="/category/276908/its-easy-sign-up-your-organization-for-our-closings-system">Sign up your school/business/organization for our closing system</a></span></li><li class="" id="menu54_3_9-L736762"><span><a href="http://water.weather.gov/ahps2/area.php?wfo=PAH&amp;hydro_type=0&amp;hsa_type=1">National Weather Service river stages &amp; forecasts</a></span></li><li class="" id="menu54_3_10-C270390"><span><a href="/category/270390/wfie-weather-cameras">SkyVision HD</a></span></li></ul></li><li class="" id="menu54_4-C3493"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3493/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu54_4-C3493"><li class="wnFirstNode" id="menu54_4_1-C135100"><span><a href="/category/135100/sports-video">Local Sports Video</a></span></li><li class="" id="menu54_4_2-L736748"><span><a href="http://gopurpleaces.com/">UE Purple Aces</a></span></li><li class="" id="menu54_4_3-L736749"><span><a href="http://gousieagles.com">USI Screaming Eagles</a></span></li><li class="" id="menu54_4_4-L736754"><span><a href="http://evansvilleotters.com">Evansville Otters</a></span></li><li class="" id="menu54_4_5-L736755"><span><a href="http://nascar.com/en_us/sprint-cup-series.html">NASCAR</a></span></li><li class="" id="menu54_4_6-L736756"><span><a href="http://cincinnati.reds.mlb.com/index.jsp?c_id=cin">Cincinnati Reds</a></span></li><li class="" id="menu54_4_7-L736757"><span><a href="http://stlouis.cardinals.mlb.com/index.jsp?c_id=stl">St. Louis Cardinals</a></span></li><li class="" id="menu54_4_8-L747210"><span><a href="http://www.evansvillethunderbolts.com">Evansville Thunderbolts</a></span></li></ul></li><li class="" id="menu54_5-C240210"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu54_5-C240210"><li class="wnFirstNode" id="menu54_5_1-C268253"><span><a href="/category/268253/local-video">Local Video</a></span></li><li class="" id="menu54_5_6-L624097"><span><a href="http://14newstube.14news.com/">Upload your pictures and videos</a></span></li><li class="" id="menu54_5_8-C101794"><span><a href="/category/101794/14-first-alert-video">14 First Alert forecast</a></span></li><li class="" id="menu54_5_2-C15032"><span><a href="/pop_video_top">Top Video</a></span></li><li class="" id="menu54_5_3-C135100"><span><a href="/category/135100/sports-video">Local Sports Video</a></span></li><li class="" id="menu54_5_4-C188020"><span><a href="/mostpopularvideo">Most Watched</a></span></li><li class="" id="menu54_5_5-C281275"><span><a href="/category/281275/right-this-minute-video">Right This Minute Video</a></span></li><li class="" id="menu54_5_7-C205057"><span><a href="/category/205057/national-video">National Video</a></span></li></ul></li><li class="" id="menu54_6-C24023"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/24023/tv-programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu54_6-C24023"><li class="wnFirstNode" id="menu54_6_7-L727887"><span><a href="http://titantv.mobi/53736/r">WFIE TV Schedule</a></span></li><li class="" id="menu54_6_3-C4793"><span><a href="/category/4793/14-news-sunrise">As Seen on 14 News Sunrise</a></span></li><li class="" id="menu54_6_8-L737184"><span><a href="http://www.nbc.com/schedule">NBC Programming Schedule</a></span></li><li class="" id="menu54_6_1-L718343"><span><a href="http://www.grittv.com/tv-schedule/">Grit TV Schedule</a></span></li><li class="" id="menu54_6_2-L718346"><span><a href="http://metvnetwork.com/">MeTV Schedule</a></span></li><li class="" id="menu54_6_4-L226132"><span><a href="javascript:OpenWin('http://www.jeopardy.com||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Jeopardy</a></span></li><li class="" id="menu54_6_9-L561934"><span><a href="http://http://ftpcontent4.worldnow.com/wfie/WFIE%20EEO%20April%2016%20-%20March%2017%20FINAL.pdf">WFIE Public File Report 2016-2017</a></span></li><li class="" id="menu54_6_5-L656457"><span><a href="/link/656457/crime-watch-daily">Crime Watch Daily</a></span></li><li class="" id="menu54_6_6-L727494"><span><a href="javascript:OpenWin('http://www.wheeloffortune.com/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Wheel of Fortune</a></span></li><li class="" id="menu54_6_10-L788508"><span><a href="javascript:OpenWin('https://www.rightthisminute.com/||height=500,width=720,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Right This Minute </a></span></li><li class="" id="menu54_6_11-L788509"><span><a href="javascript:OpenWin('http://www.thelisttv.com/||height=500,width=720,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">The List </a></span></li><li class="" id="menu54_6_12-C295763"><span><a href="/category/295763/cinema-chat">Cinema Chat</a></span></li><li class="" id="menu54_6_13-C8787"><span><a href="/category/8787/entertainment">Entertainment news</a></span></li></ul></li><li class="" id="menu54_7-L680233"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://wfie.eviesays.com">Calendar</a></span></span></span></span></li><li class="" id="menu54_8-C3918"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/3918/about-14-wfie">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu54_8-C3918"><li class="wnFirstNode" id="menu54_8_9-S28755014"><span><a href="/story/28755014/download-14-news-app">Download 14 News app</a></span></li><li class="" id="menu54_8_10-S28920114"><span><a href="/story/28920114/choosing-mobile-alerts-from-the-14-news-app">Choosing mobile alerts from the 14 News app</a></span></li><li class="" id="menu54_8_1-S111259"><span><a href="/story/111259/contact-wfie">Contact WFIE</a></span></li><li class="" id="menu54_8_2-C3977"><span><a href="/category/3977/meet-the-14-news-team">Meet the 14 News Team</a></span></li><li class="" id="menu54_8_3-C140427"><span><a href="/category/140427/taking-a-stand">Taking a Stand</a></span></li><li class="" id="menu54_8_4-S3969501"><span><a href="/story/3969501/the-history-of-14-wfie">The history of 14 WFIE</a></span></li><li class="" id="menu54_8_5-S4487754"><span><a href="/story/4487754/jobs-at-14-wfie">Jobs at 14 WFIE </a></span></li><li class="" id="menu54_8_11-L480519"><span><a href="https://a.pgtb.me/NCZjgP">Join the Birthday Club!</a></span></li><li class="" id="menu54_8_6-S6064505"><span><a href="/story/6064505/take-a-tour-of-14-wfie">Take a tour of 14 WFIE</a></span></li><li class="" id="menu54_8_7-S1927648"><span><a href="/story/1927648/want-a-copy-of-a-news-story">Want a copy of a news story?</a></span></li><li class="" id="menu54_8_8-L737467"><span><a href="http://ftpcontent4.worldnow.com/wfie/WFIE%20EEO%20April%2016%20-%20March%2017%20FINAL.pdf">WFIE EEO Public File Report 2016-2017</a></span></li><li class="" id="menu54_8_12-S28706961"><span><a href="/story/28706961/nbc-shows-ticket-information">NBC shows - ticket information</a></span></li></ul></li><li class="" id="menu54_9-C216596"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/216596/leaders-in-health">Health</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu54"></div></div></div></div><div id="spacermenu54" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu54', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Tuesday autopsy scheduled for man found dead inside rental car</h3>
<time datetime="2017-06-05T11:25:05Z" class="publisheddate wn-time gmt dst-switch">2017-06-05T11:25:05Z</time><time datetime="2017-06-06T00:35:57Z" class="updateddate wn-time gmt dst-switch">2017-06-06T00:35:57Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Posted by Jill Lyman, Digital Content Manager</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:jlyman@14news.com?body=http://www.14news.com/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:jlyman@14news.com?body=http://www.14news.com/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car">jlyman@14news.com</a></div></div></div></div><div class="byline wn-row"><span class="author">By Brittany Harry, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:brittanyharry@14news.com?body=http://www.14news.com/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:brittanyharry@14news.com?body=http://www.14news.com/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car">brittanyharry@14news.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13388169");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "35588158");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "35588158");
            WNGalleryDS37.SetVariable("clipId", "13388169");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WFIE.images.worldnow.com/images/14056910_G.jpg" alt="(WFIE)" title="(WFIE)" border="0" width="180">
<span>(WFIE)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">EVANSVILLE, IN (WFIE) -
            </span><p>Evansville Police say a man was found dead inside a rental car.&nbsp;</p><p>It happened just before 5:00 a.m. Monday. Officers say a homeowner in the 1300 block of East Maryland Street called police when he saw the car in his driveway.&nbsp;</p><p>The coroner identified the man as Edgardo Lopez Arguello, 22-years-old,&nbsp;from Newburgh.&nbsp;</p><p>His cause of death is not yet known.&nbsp;The coroner says an autopsy is scheduled for Tuesday.&nbsp;</p><p><em><em>Copyright 2017&nbsp;<a href="http://www.14news.com/">WFIE</a>. All rights reserved.</em></em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">LOCAL</span><a class="wnContent more enabled" href="/category/196967/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-06-06 01:55:42"><h4 class="wnContent headline"><a href="/story/35595343/record-attendance-for-annual-teenpower-leadership-conference"><span class="text">Record attendance for annual Teenpower Leadership Conference</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35595343/record-attendance-for-annual-teenpower-leadership-conference"><span class="text">Record attendance for annual Teenpower Leadership Conference</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 9:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 01:55:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35595343/record-attendance-for-annual-teenpower-leadership-conference"><img border="0" width="90" data-path="http://WFIE.images.worldnow.com/images/14064029_G.jpg" title="(WFIE)" alt="(WFIE)"></a><span class="caption left width90"><span class="text">(WFIE)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35595343/record-attendance-for-annual-teenpower-leadership-conference"><img border="0" width="90" data-path="http://WFIE.images.worldnow.com/images/14064029_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A record 220 local high school students attending this year's&nbsp;Teenpower Leadership Conference at the University of Evansville (UE).</p> </span><a class="more" href="/story/35595343/record-attendance-for-annual-teenpower-leadership-conference"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A record 220 local high school students attending this year's&nbsp;Teenpower Leadership Conference at the University of Evansville (UE).</p></span><a class="more" href="/story/35595343/record-attendance-for-annual-teenpower-leadership-conference"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-06-06 01:46:51"><h4 class="wnContent headline"><a href="/story/35595304/contract-extension-for-evsc-superintendent"><span class="text">Contract extension for EVSC superintendent</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35595304/contract-extension-for-evsc-superintendent"><span class="text">Contract extension for EVSC superintendent</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 9:46 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 01:46:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35595304/contract-extension-for-evsc-superintendent"><img border="0" width="90" data-path="http://WFIE.images.worldnow.com/images/12892223_G.jpg" title="district.evscschools.com/" alt="district.evscschools.com/"></a><span class="caption left width90"><span class="text">district.evscschools.com/</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35595304/contract-extension-for-evsc-superintendent"><img border="0" width="90" data-path="http://WFIE.images.worldnow.com/images/12892223_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>EVSC Superintendent Dr. David Smith got a contract extension. On Monday, the school board approved stretching his deal out five years to 2022.</p> </span><a class="more" href="/story/35595304/contract-extension-for-evsc-superintendent"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>EVSC Superintendent Dr. David Smith got a contract extension. On Monday, the school board approved stretching his deal out five years to 2022.</p></span><a class="more" href="/story/35595304/contract-extension-for-evsc-superintendent"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-06-06 01:45:27"><h4 class="wnContent headline"><a href="/story/35595300/second-building-to-be-built-for-downtown-iu-campus"><span class="text">Second building to be built for downtown IU campus</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35595300/second-building-to-be-built-for-downtown-iu-campus"><span class="text">Second building to be built for downtown IU campus</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 9:45 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 01:45:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35595300/second-building-to-be-built-for-downtown-iu-campus"><img border="0" width="90" data-path="http://WFIE.images.worldnow.com/images/14063977_G.jpg" title="(WFIE)" alt="(WFIE)"></a><span class="caption left width90"><span class="text">(WFIE)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35595300/second-building-to-be-built-for-downtown-iu-campus"><img border="0" width="90" data-path="http://WFIE.images.worldnow.com/images/14063977_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The economic development coalition updated ongoing projects in southwest Indiana Monday. In addition to the current Indiana University medical center building that's under construction in downtown Evansville, there will be a second building going up, across the street.</p> </span><a class="more" href="/story/35595300/second-building-to-be-built-for-downtown-iu-campus"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The economic development coalition updated ongoing projects in southwest Indiana Monday. In addition to the current Indiana University medical center building that's under construction in downtown Evansville, there will be a second building going up, across the street.</p></span><a class="more" href="/story/35595300/second-building-to-be-built-for-downtown-iu-campus"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-06-05 14:51:55"><h4 class="wnContent headline"><a href="/story/35589982/gun-fired-in-the-middle-of-crowded-mall-parking-lot-in-owensboro"><span class="text">Gun fired in the middle of crowded mall parking lot in Owensboro</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35589982/gun-fired-in-the-middle-of-crowded-mall-parking-lot-in-owensboro"><span class="text">Gun fired in the middle of crowded mall parking lot in Owensboro</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 8:49 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 00:49:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35589982/gun-fired-in-the-middle-of-crowded-mall-parking-lot-in-owensboro"><img border="0" width="90" data-path="http://WFIE.images.worldnow.com/images/14058377_G.jpg" title="From Google Maps" alt="From Google Maps"></a><span class="caption left width90"><span class="text">From Google Maps</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35589982/gun-fired-in-the-middle-of-crowded-mall-parking-lot-in-owensboro"><img border="0" width="90" data-path="http://WFIE.images.worldnow.com/images/14058377_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Owensboro Police are investigating after they say a gun was fired in parking lot of Towne Square Mall.&nbsp;It happened around 2:00 a.m. Sunday.&nbsp;</p></span><a class="more" href="/story/35589982/gun-fired-in-the-middle-of-crowded-mall-parking-lot-in-owensboro"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Owensboro Police are investigating after they say a gun was fired in parking lot of Towne Square Mall. It happened around 2:00 a.m. Sunday.&nbsp;</p></span><a class="more" href="/story/35589982/gun-fired-in-the-middle-of-crowded-mall-parking-lot-in-owensboro"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-06-05 11:25:05"><h4 class="wnContent headline"><a href="/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car"><span class="text">Tuesday autopsy scheduled for man found dead inside rental car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car"><span class="text">Tuesday autopsy scheduled for man found dead inside rental car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 8:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 00:35:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car"><img border="0" width="90" data-path="http://WFIE.images.worldnow.com/images/14056910_G.jpg" title="(WFIE)" alt="(WFIE)"></a><span class="caption left width90"><span class="text">(WFIE)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car"><img border="0" width="90" data-path="http://WFIE.images.worldnow.com/images/14056910_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Evansville Police say a homeowner in the 1300 block of East Maryland Street called police when he saw the car in his driveway.&nbsp;</p></span><a class="more" href="/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Evansville Police say a homeowner in the 1300 block of East Maryland Street called police when he saw the car in his driveway.&nbsp;</p></span><a class="more" href="/story/35588158/tuesday-autopsy-scheduled-for-man-found-dead-inside-rental-car"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-06-05 18:19:55"><h4 class="wnContent headline"><a href="/story/35591861/angry-man-unleashes-bedbug-attack-on-city-hall"><span class="text">Angry man unleashes bedbug attack on city hall</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35591861/angry-man-unleashes-bedbug-attack-on-city-hall"><span class="text">Angry man unleashes bedbug attack on city hall</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 2:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 18:35:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 2:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 18:58:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35591861/angry-man-unleashes-bedbug-attack-on-city-hall"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14060021_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35591861/angry-man-unleashes-bedbug-attack-on-city-hall"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14060021_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An angry Maine man fought city hall with bedbugs, forcing an evacuation.</p> </span><a class="more" href="/story/35591861/angry-man-unleashes-bedbug-attack-on-city-hall"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An angry Maine man fought city hall with bedbugs, forcing an evacuation.</p></span><a class="more" href="/story/35591861/angry-man-unleashes-bedbug-attack-on-city-hall"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2017-06-05 13:51:17"><h4 class="wnContent headline"><a href="/story/35589401/man-dies-from-swimming-days-after-getting-tattoo-doctor-says"><span class="text">Man dies from swimming days after getting tattoo, doctor says</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35589401/man-dies-from-swimming-days-after-getting-tattoo-doctor-says"><span class="text">Man dies from swimming days after getting tattoo, doctor says</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 9:51 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 13:51:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 9:51 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 13:51:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35589401/man-dies-from-swimming-days-after-getting-tattoo-doctor-says"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14057973_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35589401/man-dies-from-swimming-days-after-getting-tattoo-doctor-says"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14057973_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Doctors said a man in Texas died from a bacterial infection, due to going swimming five days after getting a tattoo.&nbsp;</p> </span><a class="more" href="/story/35589401/man-dies-from-swimming-days-after-getting-tattoo-doctor-says"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Doctors said a man in Texas died from a bacterial infection, due to going swimming five days after getting a tattoo.&nbsp;</p></span><a class="more" href="/story/35589401/man-dies-from-swimming-days-after-getting-tattoo-doctor-says"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-06-05 05:32:51"><h4 class="wnContent headline"><a href="/story/35587013/neighbor-shoots-kills-father-allegedly-trying-to-drown-babies"><span class="text">Neighbor shoots, kills father allegedly trying to drown babies</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35587013/neighbor-shoots-kills-father-allegedly-trying-to-drown-babies"><span class="text">Neighbor shoots, kills father allegedly trying to drown babies</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 1:38 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 05:38:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 1:38 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 05:38:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35587013/neighbor-shoots-kills-father-allegedly-trying-to-drown-babies"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14055908_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35587013/neighbor-shoots-kills-father-allegedly-trying-to-drown-babies"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14055908_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials say a district attorney will decide if this was a justified homicide.</p> </span><a class="more" href="/story/35587013/neighbor-shoots-kills-father-allegedly-trying-to-drown-babies"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials say a district attorney will decide if this was a justified homicide.</p></span><a class="more" href="/story/35587013/neighbor-shoots-kills-father-allegedly-trying-to-drown-babies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-06-05 03:08:39"><h4 class="wnContent headline"><a href="/story/35586709/arab-nations-cut-ties-with-qatar-in-new-mideast-crisis"><span class="text">Arab nations cut ties with Qatar in new Mideast crisis</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35586709/arab-nations-cut-ties-with-qatar-in-new-mideast-crisis"><span class="text">Arab nations cut ties with Qatar in new Mideast crisis</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 10:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 02:11:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 10:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 02:11:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35586709/arab-nations-cut-ties-with-qatar-in-new-mideast-crisis"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14056562_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35586709/arab-nations-cut-ties-with-qatar-in-new-mideast-crisis"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14056562_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Bahrain says it is cutting diplomatic ties to Qatar amid a deepening rift between Gulf Arab nations.</p> </span><a class="more" href="/story/35586709/arab-nations-cut-ties-with-qatar-in-new-mideast-crisis"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Bahrain says it is cutting diplomatic ties to Qatar amid a deepening rift between Gulf Arab nations.</p></span><a class="more" href="/story/35586709/arab-nations-cut-ties-with-qatar-in-new-mideast-crisis"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-06-04 21:54:04"><h4 class="wnContent headline"><a href="/story/35585923/community-reacting-after-man-allegedly-assaults-12-year-old-boy-at-north-charleston-store"><span class="text">Community reacting after man allegedly assaults 12-year-old boy at North Charleston store</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35585923/community-reacting-after-man-allegedly-assaults-12-year-old-boy-at-north-charleston-store"><span class="text">Community reacting after man allegedly assaults 12-year-old boy at North Charleston store</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 7:09 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 11:09:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35585923/community-reacting-after-man-allegedly-assaults-12-year-old-boy-at-north-charleston-store"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/14054264_G.jpg" title="Source: Live 5" alt="Source: Live 5"></a><span class="caption left width90"><span class="text">Source: Live 5</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35585923/community-reacting-after-man-allegedly-assaults-12-year-old-boy-at-north-charleston-store"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/14054264_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>North Charleston community leaders are reacting after they say a store employee assaulted a 12-year-old boy.</p> </span><a class="more" href="/story/35585923/community-reacting-after-man-allegedly-assaults-12-year-old-boy-at-north-charleston-store"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>North Charleston community leaders are reacting after they say a store employee assaulted a 12-year-old boy.</p></span><a class="more" href="/story/35585923/community-reacting-after-man-allegedly-assaults-12-year-old-boy-at-north-charleston-store"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-06-05 15:19:43"><h4 class="wnContent headline"><a href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><span class="text">Girl, 8, looks like a boy, soccer team disqualified</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><span class="text">Girl, 8, looks like a boy, soccer team disqualified</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:19 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 15:19:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:31 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 15:31:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14058528_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14058528_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A girl, 8, said her team was disqualified from a soccer tournament because officials said she looked like a boy.&nbsp;</p></span><a class="more" href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A girl, 8, said her team was disqualified from a soccer tournament because officials said she looked like a boy.&nbsp;</p></span><a class="more" href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-06-05 00:13:52"><h4 class="wnContent headline"><a href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><span class="text">Eli Thompson, baby born without a nose, dies</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><span class="text">Eli Thompson, baby born without a nose, dies</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 4:14 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 20:14:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/7721055_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/7721055_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to a Facebook post, Eli Thompson, the boy who was born without a nose two years ago, has died. Thompson's&nbsp;father expressed&nbsp;his sadness on Facebook by saying &quot;We lost our little buddy last night. I'll never be able to make sense of why this happened, and this will hurt deeply for a long time. But I'm so blessed to have had this beautiful boy in my life! He finished his race a lot earlier than we would have liked, but it was God's time to bring him back home. I...</p> </span><a class="more" href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>According to a Facebook post, Eli Thompson, the boy who was born without a nose two years ago, has died. Thompson's&nbsp;father expressed&nbsp;his sadness on Facebook by saying &quot;We lost our little buddy last night. I'll never be able to make sense of why this happened, and this will hurt deeply for a long time. But I'm so blessed to have had this beautiful boy in my life! He finished his race a lot earlier than we would have liked, but it was God's time to bring him back home. I...</p></span><a class="more" href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-06-05 23:23:13"><h4 class="wnContent headline"><a href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><span class="text">Contractor charged with leaking NSA info on Russian hacking</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><span class="text">Contractor charged with leaking NSA info on Russian hacking</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 7:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 23:32:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 8:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 00:23:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14063251_G.jpg" title="Reality Leigh Winner, 25, is accused of &quot;removing classified material from a government facility and mailing it to a news outlet,&quot; according to a federal complaint. (Source:Facebook/CNN)" alt="Reality Leigh Winner, 25, is accused of &quot;removing classified material from a government facility and mailing it to a news outlet,&quot; according to a federal complaint. (Source:Facebook/CNN)"></a><span class="caption left width90"><span class="text">Reality Leigh Winner, 25, is accused of "removing classified material from a government facility and mailing it to a news outlet," according to a federal complaint. (Source:Facebook/CNN)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14063251_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The federal government contractor is accused of &quot;removing classified material from a government facility and mailing it tow a news outlet,&quot; the Justice Department announced.</p></span><a class="more" href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The federal government contractor is accused of &quot;removing classified material from a government facility and mailing it tow a news outlet,&quot; the Justice Department announced.</p></span><a class="more" href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-06-05 12:27:37"><h4 class="wnContent headline"><a href="/story/35588721/multiple-agencies-searching-for-missing-pensacola-12-year-old"><span class="text">Sheriff: 12-year-old Naomi Jones found dead in Pensacola</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35588721/multiple-agencies-searching-for-missing-pensacola-12-year-old"><span class="text">Sheriff: 12-year-old Naomi Jones found dead in Pensacola</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 7:43 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 23:43:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35588721/multiple-agencies-searching-for-missing-pensacola-12-year-old"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/14041010_G.jpg" title="Naomi Jones (Source: Escambia County Sheriff's Office)" alt="Naomi Jones (Source: Escambia County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Naomi Jones (Source: Escambia County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35588721/multiple-agencies-searching-for-missing-pensacola-12-year-old"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/14041010_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Multiple agencies were involved in the search for the&nbsp;Pensacola girl who had been last seen alive five days ago.</p> </span><a class="more" href="/story/35588721/multiple-agencies-searching-for-missing-pensacola-12-year-old"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Multiple agencies were involved in the search for the&nbsp;Pensacola girl who had been last seen alive five days ago.</p></span><a class="more" href="/story/35588721/multiple-agencies-searching-for-missing-pensacola-12-year-old"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wfie.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wfie.images.worldnow.com/images/8820487_G.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1115 Mt. Auburn Road<br>Evansville, IN 47720</div>
				<div>(812) 426-1414</div>
			</div>
			<div class="fcc">
				<div><a href="/link/727816/fcc-public-file-url">FCC Public File</a></div>
			<div><a href="/story/33015570/online-public-inspection-file">FCC Public File Help</a></div>
				<a href="/link/727817/eeo-report-url">EEO Report</a>
				<a href="/link/727818/closed-captioning-url">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>