<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wfie"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wfie/web/news",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/03/09/man-arrested-ignoring-school-bus-stop-arm/",
    "contentId": "HYCLZHRIZBCLJJFK72XHL4UAC4",
    "contentName": "Man arrested for ignoring school bus stop arm",
    "contentOwner": "wfie",
    "contentTags":  [
                  
                    {
                      "text": "Indiana",
                      "description": "Indiana",
                      "slug": "indiana"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-03-09T01:55:55.557Z",
    "description": "A man was arrested in Gibson County after a sheriff’s deputy witnessed him disregard a school bus stop arm.",
    "hasVideo": "false",
    "metaDescription": "A man was arrested in Gibson County after a sheriff’s deputy witnessed him disregard a school bus stop arm.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "08",
    "publishedMonth": "03",
    "publishedYear": "2019",
    "stationName": "wfie",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Q0Sh-yg_xBUw5N9kE7yFjELGCKeS5vH7aDL_KDtAQ3A"/> <title>Man arrested for ignoring school bus stop arm</title> <meta name="keywords" content="Evansville"> <meta name="news_keywords" content="Evansville"/> <meta name="date" content="2019-03-09T01:55:56.586Z"/> <meta itemprop="description" name="description" content="A man was arrested in Gibson County after a sheriff’s deputy witnessed him disregard a school bus stop arm."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.14news.com/2019/03/09/man-arrested-ignoring-school-bus-stop-arm/"> <meta name="twitter:title" content="Man arrested for ignoring school bus stop arm"/> <meta name="twitter:image" content="http://www.14news.com/resizer/FCYSzQY_Escen17biVzS9AMTRPU=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FTENAVBONFG2JPVOYHJF3EZTWQ.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A man was arrested in Gibson County after a sheriff’s deputy witnessed him disregard a school bus stop arm."/> <meta name="twitter:site" content="@14News"/> <meta name="twitter:creator" content="@14News"> <meta property="og:url" content="http://www.14news.com/2019/03/09/man-arrested-ignoring-school-bus-stop-arm/"/> <meta property="og:title" content="Man arrested for ignoring school bus stop arm"/> <meta itemprop="image" property="og:image" content="http://www.14news.com/resizer/FCYSzQY_Escen17biVzS9AMTRPU=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FTENAVBONFG2JPVOYHJF3EZTWQ.png"/> <meta property="og:description" content="A man was arrested in Gibson County after a sheriff’s deputy witnessed him disregard a school bus stop arm."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.14news.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="236189673174862"/> <meta property="fb:pages" content="122002241143646"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/14news"> <meta property="article:tag" content="Indiana"> <link rel="amphtml" href="/2019/03/09/man-arrested-ignoring-school-bus-stop-arm/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Man arrested for ignoring school bus stop arm",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.14news.com/resizer/FCYSzQY_Escen17biVzS9AMTRPU=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FTENAVBONFG2JPVOYHJF3EZTWQ.png",
          "height": 600.0,
          "width": 1200
        },
        
        "datePublished": "2019-03-09T01:55:55.557Z",
        "dateModified": "2019-03-09T01:55:56.586Z",
        "articleBody": "GIBSON CO., IN (WFIE) - A man was arrested in Gibson County after a sheriff’s deputy witnessed him disregard a school bus stop arm.It happened on State Road 64, just east of Princeton.We’re told 70-year-old Marvin Westlake was pulled over and taken to jail.His bond is set at $1,100.Copyright 2019 WFIE. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A man was arrested in Gibson County after a sheriff’s deputy witnessed him disregard a school bus stop arm."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.14news.com",
        "logo": "http://www.14news.com/pb/resources/images/rm_icons/wfie-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/14news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wfie-logo.svg?v=51)}</style> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-features792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-services792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=51"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/ask-the-expert" class="color-grey-dark">Ask the Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/birthday-club" class="color-grey-dark">Birthday Club</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/job-link/" class="color-grey-dark">Job Link</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/health/a-better-you/" class="color-grey-dark">A Better You</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/cream-of-the-crop/" class="color-grey-dark">Cream of the Crop</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/wfie/give-more-get-more/" class="color-grey-dark">Give More. Get More</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/wfie/donut-be-a-bully/" class="color-grey-dark">Classroom Kindness Challenge</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.14news.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/calendar" class="">Calendar</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.14news.com/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.14news.com/community/social" class="color-white">Follow Us!</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.14news.com/apps" class="color-white">Download 14 News Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.14news.com/live/" class="color-white">Watch Live</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/illinois" class="color-white">Illinois News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/indiana" class="color-white">Indiana News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/kentucky" class="color-white">Kentucky News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/special-coverage" class="color-white">Special Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/entertainment/movies" class="color-white">Cinema Chat</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/programming/morning-show/sunrise-shoutout" class="color-white">Sunrise Shoutout</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.14news.com/weather/mosquito-forecast/" class="color-white">SWAT Mosquito Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">SkyVision HD</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.14news.com/weather/closings-sign-up/" class="color-white">Sign Up Your School/Business/Organization for our Closing System</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/basketball" class="color-white">Basketball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/viewer-video" class="color-white">Viewer Video</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/children" class="color-white">Peace of Mind</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.14news.com/wfie/donut-be-a-bully/" class="color-white">Classroom Kindness Challenge</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.14news.com/anti-bullying-ibew-local-16/" class="color-white">Anti Bullying</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.14news.com/cream-of-the-crop/" class="color-white">Cream of the Crop</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.14news.com/wfie/give-more-get-more/" class="color-white">Give More. Get More</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/tri-state-triumphs" class="color-white">Tri-State Triumphs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/user-content" class="color-white">14Newstube</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wfie-breaking/" data-url="/pb/api/v2/render/feature" data-website="wfie" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wfie-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wfie"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1276-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1276" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1276",slotName:"wfie/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HYCLZHRIZBCLJJFK72XHL4UAC4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Man arrested for ignoring school bus stop arm</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Man arrested for ignoring school bus stop arm" src="http://www.14news.com/resizer/JhjnPY4p152WyIdLaWQt7nrpcik=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FTENAVBONFG2JPVOYHJF3EZTWQ.png"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Marvin Westlake </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Man+arrested+for+ignoring+school+bus+stop+arm&amp;url=http%3A%2F%2Fwww.14news.com%2F2019%2F03%2F09%2Fman-arrested-ignoring-school-bus-stop-arm%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.14news.com%2F2019%2F03%2F09%2Fman-arrested-ignoring-school-bus-stop-arm%2F&amp;title=Man+arrested+for+ignoring+school+bus+stop+arm', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Man%20arrested%20for%20ignoring%20school%20bus%20stop%20arm&amp;body=Read%20more%20on%20Man%20arrested%20for%20ignoring%20school%20bus%20stop%20arm%20at%20http%3A%2F%2Fwww.14news.com%2F2019%2F03%2F09%2Fman-arrested-ignoring-school-bus-stop-arm%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> March 8, 2019 at 7:55 PM CST - Updated March 8 at 7:55 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>GIBSON CO., IN (WFIE) - A man was arrested in Gibson County after a sheriff’s deputy witnessed him disregard a school bus stop arm.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It happened on State Road 64, just east of Princeton.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>We’re told 70-year-old Marvin Westlake was pulled over and taken to jail.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>His bond is set at $1,100.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WFIE. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.14news.com/2019/03/09/man-arrested-ignoring-school-bus-stop-arm/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.14news.com/2019/03/09/man-arrested-ignoring-school-bus-stop-arm/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1994-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1994" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1994",slotName:"wfie/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HYCLZHRIZBCLJJFK72XHL4UAC4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USIN0190" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wfie" data-location-code="USIN0190" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USIN0190,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.14news.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/wfie/staticMaps/113.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="41" data-temp-c="5"> 41</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Evansville, IN</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.14news.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad348-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad348" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad348",slotName:"wfie/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-107781" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/09/magic-johnson-evansville-ovc-tournament/"> <img class="width-full " alt="Magic Johnson arrives in Evansville for OVC tournament" src="http://www.14news.com/resizer/kF3yfv3WrXNjPrwtjaW1__Eh1QQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HIDLVZJEQJFL7MCO7BSBHRZDUM.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/magic-johnson-evansville-ovc-tournament/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Magic Johnson arrives in Evansville for OVC tournament</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Our crew spotted the basketball legend arriving at Tri-State Aero.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/08/crews-continue-search-missing-harrisburg-woman-friday/"> <img class="width-full " alt="Crews to continue search for missing Harrisburg woman on Friday" src="http://www.14news.com/resizer/uwx5ql_A30i3F-Ed9A-NwWXDcQE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KJJ77VY3VNA4LIRPADUIOHV7ZU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/08/crews-continue-search-missing-harrisburg-woman-friday/"> Crews to continue search for missing Harrisburg woman on Friday</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Brooke Naylor was last seen in Harrisburg on March 3.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>James Long&nbsp;and</span></span> <span><span>Kelsey Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1097-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1097" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1097",slotName:"wfie/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HYCLZHRIZBCLJJFK72XHL4UAC4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-76190" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/09/muhlenberg-special-olymbics-basketball-teams-head-state/"> <img class="width-full " alt="Muhlenberg Special Olymbics basketball teams head to state" src="http://www.14news.com/resizer/aSXTxMtsy5WMKLHNIJDL520d58c=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UGDOVLJ5FJEWVCHAFFYD2UIMJI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/muhlenberg-special-olymbics-basketball-teams-head-state/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Muhlenberg Special Olymbics basketball teams head to state</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Katie Kapusta</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:31 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/08/epd-chief-bolin-caps-off-read-across-america-caze-elem/"> <img class="width-full " alt="EPD Chief Bolin caps off ‘Read Across America’ at Caze Elem." src="http://www.14news.com/resizer/sfCbRXwdRZz84QwVcFETzWL_ORU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NMXQKGTK5JHAVO4QXFBP3LA2X4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/08/epd-chief-bolin-caps-off-read-across-america-caze-elem/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; EPD Chief Bolin caps off ‘Read Across America’ at Caze Elem.</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jared Goffinet</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:33 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/08/leaders-search-housing-crisis-solution-posey-county/"> <img class="width-full " alt="Leaders search for housing 'crisis’ solution in Posey Co." src="http://www.14news.com/resizer/0vNGGEowFyLvM6n3FHELheQOsWI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/I25PJNZUY5EILLBPB764H5XWOY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/08/leaders-search-housing-crisis-solution-posey-county/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Leaders search for housing 'crisis’ solution in Posey Co.</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chellsie Brown</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 4:36 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/08/drakesboro-given-till-june-resolve-natural-gas-violations/"> <img class="width-full " alt="Drakesboro given till June to resolve natural gas violations" src="http://www.14news.com/resizer/FcHYFiqJ143XeRU6qEQKEggZ_3Q=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/I3HFXV2KQNDKXLMN36IUUZKRC4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/08/drakesboro-given-till-june-resolve-natural-gas-violations/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Drakesboro given till June to resolve natural gas violations</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jared Goffinet</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 4:27 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1774-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1774" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1774",slotName:"wfie/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"HYCLZHRIZBCLJJFK72XHL4UAC4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.14news.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1115 Mt. Auburn Road<br/>Evansville, IN 47720<br/>(812) 426-1414 </p> <a class="call-to-action uppercase color-white" href="http://www.14news.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfie" class="color-white">FCC Public File</a></li> <li><a href="http://www.14news.com/story/33015570/online-public-inspection-file/" class="color-white">FCC Public File Help</a></li> <li><a href="http://webpubcontent.raycommedia.com/wfie/Images/WFIE%20EEO%2017-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.14news.com/story/12154614/childrens-programming-and-closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WFIE Careers</a></li> <li><a href="http://www.14news.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.14news.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/14News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/14news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfie" class="color-white">FCC Public File</a></li> <li><a href="http://www.14news.com/story/33015570/online-public-inspection-file/" class="color-white">FCC Public File Help</a></li> <li><a href="http://webpubcontent.raycommedia.com/wfie/Images/WFIE%20EEO%2017-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.14news.com/story/12154614/childrens-programming-and-closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WFIE Careers</a></li> <li><a href="http://www.14news.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.14news.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/14News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/14news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=51'></script> <script async src="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-index792648f9b5901ea0287e.js"></script>