<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wfie"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wfie/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "Jake Coyle",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/02/24/curtain-set-go-up-host-less-drama-filled-oscars/",
    "contentId": "4AU3NVLFW5BQHADWEN5P5A6N3M",
    "contentName": "Curtain set to go up on a host-less but drama-filled Oscars",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-02-24T22:40:17.927Z",
    "description": "The run-up to the 91st Academy Awards has been a series of missteps and backtracks by the Academy of Motion Pictures Arts and Sciences.",
    "hasVideo": "false",
    "metaDescription": "The run-up to the 91st Academy Awards has been a series of missteps and backtracks by the Academy of Motion Pictures Arts and Sciences.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "24",
    "publishedMonth": "02",
    "publishedYear": "2019",
    "stationName": "wfie",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Q0Sh-yg_xBUw5N9kE7yFjELGCKeS5vH7aDL_KDtAQ3A"/> <title>Curtain set to go up on a host-less but drama-filled Oscars </title> <meta name="keywords" content="Oscars, Academy Awards, Film, Movies, Best Picture, Best Actor, Best Actress"> <meta name="news_keywords" content="Oscars, Academy Awards, Film, Movies, Best Picture, Best Actor, Best Actress"/> <meta name="date" content="2019-02-24T22:43:12.903Z"/> <meta itemprop="description" name="description" content="The run-up to the 91st Academy Awards has been a series of missteps and backtracks by the Academy of Motion Pictures Arts and Sciences."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.14news.com/2019/02/24/curtain-set-go-up-host-less-drama-filled-oscars/"> <meta name="twitter:title" content="Curtain set to go up on a host-less but drama-filled Oscars "/> <meta name="twitter:image" content="http://www.14news.com/resizer/CWhrvE9oilahkq9EuDRp7VC0K_g=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R735JCDGOZA77OALR4WPKCS7RI.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The run-up to the 91st Academy Awards has been a series of missteps and backtracks by the Academy of Motion Pictures Arts and Sciences."/> <meta name="twitter:site" content="@14News"/> <meta name="twitter:creator" content="@14News"> <meta property="og:url" content="http://www.14news.com/2019/02/24/curtain-set-go-up-host-less-drama-filled-oscars/"/> <meta property="og:title" content="Curtain set to go up on a host-less but drama-filled Oscars "/> <meta itemprop="image" property="og:image" content="http://www.14news.com/resizer/CWhrvE9oilahkq9EuDRp7VC0K_g=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R735JCDGOZA77OALR4WPKCS7RI.jpg"/> <meta property="og:description" content="The run-up to the 91st Academy Awards has been a series of missteps and backtracks by the Academy of Motion Pictures Arts and Sciences."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.14news.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="236189673174862"/> <meta property="fb:pages" content="122002241143646"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/14news"> <meta property="article:tag" content="Featured National"> <link rel="amphtml" href="/2019/02/24/curtain-set-go-up-host-less-drama-filled-oscars/?outputType=amp"> <meta property="article:section" content="National, News"> <meta name="author" content="Jake Coyle"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.14news.com",
        "logo": "http://www.14news.com/pb/resources/images/rm_icons/wfie-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/14news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-framework4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wfie-logo.svg?v=49)}</style> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-framework4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-features4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-services4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=49"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/ask-the-expert" class="color-grey-dark">Ask the Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/birthday-club" class="color-grey-dark">Birthday Club</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/job-link/" class="color-grey-dark">Job Link</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/health/a-better-you/" class="color-grey-dark">A Better You</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/cream-of-the-crop/" class="color-grey-dark">Cream of the Crop</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/wfie/give-more-get-more/" class="color-grey-dark">Give More. Get More</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/wfie/donut-be-a-bully/" class="color-grey-dark">Classroom Kindness Challenge</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.14news.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/calendar" class="">Calendar</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.14news.com/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.14news.com/community/social" class="color-white">Follow Us!</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.14news.com/apps" class="color-white">Download 14 News Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.14news.com/live/" class="color-white">Watch Live</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/illinois" class="color-white">Illinois News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/indiana" class="color-white">Indiana News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/kentucky" class="color-white">Kentucky News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/special-coverage" class="color-white">Special Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/entertainment/movies" class="color-white">Cinema Chat</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/programming/morning-show/sunrise-shoutout" class="color-white">Sunrise Shoutout</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.14news.com/weather/mosquito-forecast/" class="color-white">SWAT Mosquito Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">SkyVision HD</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.14news.com/weather/closings-sign-up/" class="color-white">Sign Up Your School/Business/Organization for our Closing System</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/basketball" class="color-white">Basketball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/viewer-video" class="color-white">Viewer Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://mvc-sports.com/index.aspx?path=arch_madness" class="color-white">ArchMadness</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/children" class="color-white">Peace of Mind</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.14news.com/wfie/donut-be-a-bully/" class="color-white">Classroom Kindness Challenge</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.14news.com/anti-bullying-ibew-local-16/" class="color-white">Anti Bullying</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.14news.com/cream-of-the-crop/" class="color-white">Cream of the Crop</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.14news.com/wfie/give-more-get-more/" class="color-white">Give More. Get More</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/tri-state-triumphs" class="color-white">Tri-State Triumphs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/user-content" class="color-white">14Newstube</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wfie-breaking/" data-url="/pb/api/v2/render/feature" data-website="wfie" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wfie-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wfie"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad525-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad525" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad525",slotName:"wfie/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4AU3NVLFW5BQHADWEN5P5A6N3M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.14news.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Curtain set to go up on a host-less but drama-filled Oscars </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Curtain set to go up on a host-less but drama-filled Oscars " src="http://www.14news.com/resizer/s0lMUtHWp79go-6a6gceMfaMRrY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R735JCDGOZA77OALR4WPKCS7RI.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Media walk on the red carpet before the Oscars on Sunday, Feb. 24, 2019, at the Dolby Theatre in Los Angeles. (Photo by Jordan Strauss/Invision/AP) (Jordan Strauss) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Curtain+set+to+go+up+on+a+host-less+but+drama-filled+Oscars%0D&amp;url=http%3A%2F%2Fwww.14news.com%2F2019%2F02%2F24%2Fcurtain-set-go-up-host-less-drama-filled-oscars%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.14news.com%2F2019%2F02%2F24%2Fcurtain-set-go-up-host-less-drama-filled-oscars%2F&amp;title=Curtain+set+to+go+up+on+a+host-less+but+drama-filled+Oscars%0D', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Curtain%20set%20to%20go%20up%20on%20a%20host-less%20but%20drama-filled%20Oscars%0D&amp;body=Read%20more%20on%20Curtain%20set%20to%20go%20up%20on%20a%20host-less%20but%20drama-filled%20Oscars%0D%20at%20http%3A%2F%2Fwww.14news.com%2F2019%2F02%2F24%2Fcurtain-set-go-up-host-less-drama-filled-oscars%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">Jake Coyle</span> <span class="font-bold">|</span> <span class="timestamp"> February 24, 2019 at 4:40 PM CST - Updated February 24 at 4:43 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW YORK (AP) — A winter of discontent for the Academy Awards will culminate Sunday in an Oscar ceremony that may lack a host but isn't missing intrigue.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The run-up to the 91st Academy Awards has been <a href="https://www.apnews.com/1e609f315bb0460aab9ab63df6da9677">a series of missteps and backtracks</a> by the Academy of Motion Pictures Arts and Sciences. A new best "popular film" category was in, and <a href="https://apnews.com/e540ba9e9d3f4017bce5c62be6fa4887">then it was out</a> . Kevin Hart was host and <a href="https://www.apnews.com/999e22b665334b8e96919394bd16fe2f">then he wasn't</a> . Some categories were removed from the live broadcast,<a href="https://variety.com/2019/film/news/all-oscar-categories-to-air-live-after-hollywood-protest-1203141496/"> and then they were back.</a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But if the script this Oscar season has been constantly rewritten, the film academy is hoping for a Hollywood ending (and much better ratings than the<a href="https://www.apnews.com/7a1e09fef99144279e8f1815637c981d"> all-time low viewership last year</a> .) ABC's telecast will begin at 8 p.m. EST following the usual red carpet festivities. The show is available for livestream via ABC in some cities to users with a participating TV provider.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>After some unlikely Los Angeles weather — to much local fanfare, it snowed in parts of the city on Thursday — sunny skies are expected for red carpet arrivals.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1795-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1795" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1795",slotName:"wfie/web/news/national/4AU3NVLFW5BQHADWEN5P5A6N3M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Producers Donna Gigliotti and Glenn <a href="https://www.apnews.com/8620bd0685fe4a3980f208efbace538d">Weiss have pledged that the show will be speedier this year</a> , even though its initial goal of a three-hour broadcast has faded. Kicking things off will be a performance by Queen, featuring Adam Lambert, to celebrate the best picture-nominee "Bohemian Rhapsody."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In the academy's favor is a popular crop of nominees: "Bohemian Rhapsody," ''A Star Is Born" and, most of all, "Black Panther" have all amassed huge sums in ticket sales. Typically, when there are box-office hits (like "Titanic"), more people watch the Oscars.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But just how many people have seen one of the top nominees and the film favored to win best picture — Alfonso Cuaron's "Roma" — remains unknown. Netflix has declined to give box-office results or steaming viewership. It remains a nominee unlike any other. Should "Roma" — a black-and-white, Spanish and Mixtec language film about a domestic worker in a Mexican family — win, it will be both <a href="https://www.apnews.com/5830b7753cdc4748951d7b87b7a4b3a5">the first Netflix movie to win best picture</a> and the first foreign language film to do so.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1768-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1768" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1768",slotName:"wfie/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Yet this year's race has been <a href="https://www.apnews.com/337cdfbcaa2041f9a11798a72840ae60/gallery/media:3b9b12e5896c464e9b38da13ae14ff1e">maddeningly unpredictable</a> , with the usual predictive awards being spread across contenders such as Peter Farrelly's "Green Book," a divisive period dramedy about a black pianist (Mahershala Ali) and his white chauffer (Viggo Mortensen); the royal romp "The Favourite; and Ryan Coogler's Marvel sensation "Black Panther," which could become the first superhero film ever to win Hollywood's top award.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1720-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1720" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1720",slotName:"wfie/web/news/national/4AU3NVLFW5BQHADWEN5P5A6N3M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Other milestones are possible, too. Though Cuaron is favored for best director, a win for Spike Lee ("BlacKkKlansman") would make him the first black filmmaker to ever win the award. <a href="https://www.apnews.com/355c0d606edf46d19533ce68709e0c93">Lee has said</a> he likes his film's underdog position as a "dark horse — pun intended." Lee and his fellow screenwriters are also up for best screenplay, which would give the 61-year-old Lee his first competitive Oscar.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Many also expect Glenn Close, in her seventh nomination, to finally win one. She's the front-runner for best actress for her performance in "The Wife," a film about the overlooked and under-honored spouse of an acclaimed novelist. Though Lady Gaga began the season as the favorite, Close has won a string of awards leading up to the Oscars, including at <a href="https://www.apnews.com/d81d89a35cd14463afebd5f5b4755889">Saturday's Independent Spirit Awards</a> where she brought her dog, Pip, along as a date.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>One virtual lock: Marvel will win its first Oscar. Though "Black Panther," up for six awards and could win in a number of categories, "Spider-Man: Into the Spider-Verse" is considered the overwhelming favorite for best animated film.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Last year's Oscars followed the rise of the #MeToo movement, the launch of the gender equality group Time's Up and the downfall of Harvey Weinstein. A year after best-actress winner Frances McDormand urged the adoption of an "inclusion rider" (a contractual stipulation for the diversity of a film's cast and crew), numerous production companies, stars and one studio (Warner Bros.) have made similar pledges.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1950-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1950" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1950",slotName:"wfie/web/news/national/4AU3NVLFW5BQHADWEN5P5A6N3M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>How much gender equality will be discussed at this year's Oscars is unclear. Many have criticized this year's selections for lacking a female nominee in the best director category (Greta Gerwig was the fifth ever last year) or a best picture nominee directed by a woman. Recent studies have shown that Hollywood improved on many counts in diversity and gender parity in 2018, but remains far from equitable for women and people of color.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In the last few years, the academy has considerably increased its membership in an effort to diversify its ranks, which have historically been overwhelmingly white and male. In June, the academy invited a record 928 new members.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1192-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1192" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1192",slotName:"wfie/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Several of this year's nominees have been affected by sexual misconduct allegations. "Bohemian Rhapsody" director Bryan Singer, who was fired in mid-production, <a href="https://www.apnews.com/e8275873de3b4218a50d6550b8e5006b">was accused of sexually assaulting minors</a> ; he has denied it. "Incredibles 2" producer and Pixar co-founder John Lasseter last year departed the Walt Disney Co. after acknowledging "missteps" in his behavior with female employees. (He has <a href="https://www.apnews.com/9a222e13619a49d995634f1ba88e7df6">since been hired</a> by Skydance Media.)</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Without a host, the film academy has emphasized its eclectic lineup of presenters. They include: Barbra Streisand, Congressman John Lewis, Serena Williams, Mike Myers, Chadwick Boseman, Tina Fey, Whoopi Goldberg, Brie Larson, Awkwafina and Samuel L. Jackson.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad394-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad394" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad394",slotName:"wfie/web/news/national/4AU3NVLFW5BQHADWEN5P5A6N3M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>After initially scaling back performance of best song nominees, four of the five songs will be performed. The exception is Kendrick Lamar and SZA, <a href="https://apnews.com/c26c2bdb19fa439db021f94ccb5a9077">who will no longer perform "All the Stars" from "Black Panther."</a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>For full coverage of the Oscars, visit: <a href="https://apnews.com/AcademyAwards">https://apnews.com/AcademyAwards</a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad22-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad22" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad22",slotName:"wfie/web/news/national/4AU3NVLFW5BQHADWEN5P5A6N3M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Follow AP Film Writer Jake Coyle on Twitter at: <a href="http://twitter.com/jakecoyleAP">http://twitter.com/jakecoyleAP</a></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.14news.com/2019/02/24/curtain-set-go-up-host-less-drama-filled-oscars/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.14news.com/2019/02/24/curtain-set-go-up-host-less-drama-filled-oscars/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad469-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad469" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad469",slotName:"wfie/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4AU3NVLFW5BQHADWEN5P5A6N3M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USIN0190" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wfie" data-location-code="USIN0190" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USIN0190,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.14news.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/wfie/staticMaps/113.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="44" data-temp-c="7"> 44</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Evansville, IN</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.14news.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad125-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad125" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad125",slotName:"wfie/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-58668" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/24/epd-officer-has-moves/"> <img class="width-full " alt="EPD officer has the moves" src="http://www.14news.com/resizer/VxItxPHofVIOUZovjdUakloU6e0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YPJ6XIWWQVCD7HT7FWE7TVLXM4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/24/epd-officer-has-moves/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; EPD officer has the moves</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A video circulating across social media is gaining lots of good attention.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/24/catholics-reacts-list-accused-priests-after-sunday-morning-mass/"> <img class="width-full " alt="Catholics reacts to list of accused priests after Sunday morning mass" src="http://www.14news.com/resizer/c_zWO7W6xn1M5w3uy-iFB5ou2xo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KDBYAGVCU5HHHL5GZ3ABV6QDKM.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/24/catholics-reacts-list-accused-priests-after-sunday-morning-mass/"> Catholics reacts to list of accused priests after Sunday morning mass</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">On Friday, the Diocese of Evansville released the names of several priests accused of sexual abuse of minors. On Sunday, many Catholics attended mass for the first time since those names were released.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Joseph Payton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1131-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1131" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1131",slotName:"wfie/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4AU3NVLFW5BQHADWEN5P5A6N3M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-9341" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/24/man-sentenced-probation-after-nd-rape-case/"> <img class="width-full " alt="Man sentenced to probation after 2nd rape conviction" src="http://www.14news.com/resizer/gn1RiAVst1vDPwhQNEKkQU5meBU=/139x0:568x322/429x322/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IAE7X6RSNNAJRPAODMRUGE67KU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/24/man-sentenced-probation-after-nd-rape-case/"> Man sentenced to probation after 2nd rape conviction</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jordan Smith</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 4:07 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/24/walgreens-manager-helps-grieving-mother-pays-sons-medication-after-teen-shot/"> <img class="width-full " alt="Walgreens manager helps grieving mother, pays for son’s medication after teen shot " src="http://www.14news.com/resizer/NnKBvJ3gGRXwf6fTfE85qVukntU=/262x0:830x426/568x426/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LJ5J5KBBMZH2DP4CBAK6J5PSQQ.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/24/walgreens-manager-helps-grieving-mother-pays-sons-medication-after-teen-shot/"> Walgreens manager helps grieving mother, pays for son’s medication after teen shot </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 1:35 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/24/muhlenberg-co-issued-boil-advisory-due-water-main-break/"> <img class="width-full " alt="Muhlenberg Co. issues boil advisory due to water main break" src="http://www.14news.com/resizer/K_vBis1YiNFB0yGrhCedueaF__U=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VODTF23OBZASPJSNZGB252SZP4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/24/muhlenberg-co-issued-boil-advisory-due-water-main-break/"> Muhlenberg Co. issues boil advisory due to water main break</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Matthew DeVault</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 12:23 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/24/evansville-woman-arrested-meth-dealing-charges/"> <img class="width-full " alt="Evansville woman arrested on meth dealing charges" src="http://www.14news.com/resizer/hn1Jd9rRiQyFxZkpNE4BpDopQOE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QX7NMDPJEFH7ZACEC4ZUCFQEJA.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/24/evansville-woman-arrested-meth-dealing-charges/"> Evansville woman arrested on meth dealing charges</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Matthew DeVault</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 11:54 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1328-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1328" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1328",slotName:"wfie/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4AU3NVLFW5BQHADWEN5P5A6N3M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.14news.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1115 Mt. Auburn Road<br/>Evansville, IN 47720<br/>(812) 426-1414 </p> <a class="call-to-action uppercase color-white" href="http://www.14news.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfie" class="color-white">FCC Public File</a></li> <li><a href="http://www.14news.com/story/33015570/online-public-inspection-file/" class="color-white">FCC Public File Help</a></li> <li><a href="http://webpubcontent.raycommedia.com/wfie/Images/WFIE%20EEO%2017-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.14news.com/story/12154614/childrens-programming-and-closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12798-Evansville" class="color-white">WFIE Careers</a></li> <li><a href="http://www.14news.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.14news.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/14News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/14news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfie" class="color-white">FCC Public File</a></li> <li><a href="http://www.14news.com/story/33015570/online-public-inspection-file/" class="color-white">FCC Public File Help</a></li> <li><a href="http://webpubcontent.raycommedia.com/wfie/Images/WFIE%20EEO%2017-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.14news.com/story/12154614/childrens-programming-and-closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12798-Evansville" class="color-white">WFIE Careers</a></li> <li><a href="http://www.14news.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.14news.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/14News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/14news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=49'></script> <script async src="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-index4f7a84056427b3a318d9.js"></script>