<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wfie"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wfie/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/01/16/superhero-boy-alerts-ri-firefighters-blaze-childrens-hospital/",
    "contentId": "TVV5ZOXQQ5D4TOV6KP5YHAHLBY",
    "contentName": "‘Superhero’ boy alerts RI firefighters to blaze at children’s hospital",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "fire",
                      "description": "fire",
                      "slug": "fire"
                    },
                  
                    {
                      "text": "health",
                      "description": "health",
                      "slug": "health"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-01-16T06:20:12.178Z",
    "description": "When a blaze broke out on the third floor roof at a Rhode Island children's hospital, one boy, the younger brother of a patient, was paying attention.",
    "hasVideo": "false",
    "metaDescription": "When a blaze broke out on the third floor roof at a Rhode Island children's hospital, one boy, the younger brother of a patient, was paying attention.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "16",
    "publishedMonth": "01",
    "publishedYear": "2019",
    "stationName": "wfie",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Q0Sh-yg_xBUw5N9kE7yFjELGCKeS5vH7aDL_KDtAQ3A"/> <title>‘Superhero’ boy alerts RI firefighters to blaze at children’s hospital</title> <meta name="keywords" content="superhero, boy alerts, firefighters, children's hospital, boy sees fire"> <meta name="news_keywords" content="superhero, boy alerts, firefighters, children's hospital, boy sees fire"/> <meta name="date" content="2019-01-16T06:20:10.760Z"/> <meta itemprop="description" name="description" content="When a blaze broke out on the third floor roof at a Rhode Island children's hospital, one boy, the younger brother of a patient, was paying attention."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.14news.com/2019/01/16/superhero-boy-alerts-ri-firefighters-blaze-childrens-hospital/"> <meta name="twitter:title" content="‘Superhero’ boy alerts RI firefighters to blaze at children’s hospital"/> <meta name="twitter:image" content="http://www.14news.com/resizer/KT3-pagWQmLApvmDCP6rbb5FCdQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GVR4RIUA7REYTLC2W3IR6DMPQU.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="When a blaze broke out on the third floor roof at a Rhode Island children's hospital, one boy, the younger brother of a patient, was paying attention."/> <meta name="twitter:site" content="@14News"/> <meta name="twitter:creator" content="@14News"> <meta property="og:url" content="http://www.14news.com/2019/01/16/superhero-boy-alerts-ri-firefighters-blaze-childrens-hospital/"/> <meta property="og:title" content="‘Superhero’ boy alerts RI firefighters to blaze at children’s hospital"/> <meta itemprop="image" property="og:image" content="http://www.14news.com/resizer/KT3-pagWQmLApvmDCP6rbb5FCdQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GVR4RIUA7REYTLC2W3IR6DMPQU.JPG"/> <meta property="og:description" content="When a blaze broke out on the third floor roof at a Rhode Island children's hospital, one boy, the younger brother of a patient, was paying attention."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.14news.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="236189673174862"/> <meta property="fb:pages" content="122002241143646"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/14news"> <meta property="article:tag" content="fire, health"> <link rel="amphtml" href="/2019/01/16/superhero-boy-alerts-ri-firefighters-blaze-childrens-hospital/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "‘Superhero’ boy alerts RI firefighters to blaze at children’s hospital",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.14news.com/resizer/KT3-pagWQmLApvmDCP6rbb5FCdQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GVR4RIUA7REYTLC2W3IR6DMPQU.JPG",
          "height": 436.0,
          "width": 1200
        },
        
        "datePublished": "2019-01-16T06:20:12.178Z",
        "dateModified": "2019-01-16T06:20:10.760Z",
        "articleBody": "When a blaze broke out on the third floor roof at a Rhode Island children&#039;s hospital, one boy, the younger brother of a patient, was paying attention.PROVIDENCE, RI (WPRI/WTNH/CNN) - Thanks to the actions of one little boy who was visiting a loved one at the children’s hospital, Rhode Island firefighters were able to put out a two-alarm fire before anyone had to be evacuated.While fires are always emergencies, they’re even more dire when they break out in children’s hospitals.Thankfully, when a blaze started Tuesday night on a third floor roof at Hasbro Children’s Hospital in Providence, RI, one boy, the younger brother of a patient, was paying attention.&#034;He&#039;s a superhero. We always talk about the superheroes at Hasbro Children&#039;s Hospital. He really is a superhero,” Dr. Timothy Babineau said. &#034;I guess he was looking out the window and said, &#039;Mom, there&#039;s a fire.’ She, I guess, believed him and told the staff, and the staff called the Providence Fire department immediately.&#034;The hospital went into lockdown, as the fire quickly spread to become two-alarm.Providence firefighters made quick work of this 2 alarm fire at Hasbro Children’s Hospital pic.twitter.com/HgKpcWYfEb&amp;mdash; Providence Fire Fighters (@ProvFirefighter) January 16, 2019

Fire officials felt extra pressure, knowing the blaze was at a children’s hospital and there were dire implications if it wasn’t attacked quickly.&#034;At some point, you gotta make a determination: ‘All right, we’re not gonna be able to knock this down quickly. We’re gonna start to get migration inside the building.’ So, that was determined that they didn’t need to do that. They had got ahead of the fire,” said William Kenyon with the fire department.The fire was knocked down in 10 minutes, and no one was injured.Public Safety Commissioner Steven Pare says everyone is thankful for the boy who spotted the fire because his actions led to the quick response.&#034;I tell everyone, whether young or old, ‘If you see something, say something,’” Pare said. “He saw something that was unusual, and he said something. Hats off to him, and maybe, he’s a future firefighter.”Patient care was not interrupted by the fire, but several patients had to be moved from their rooms due to water damage.Mayor Jorge Elorza says he’s thankful for the quick actions of the fire department.&#034;Water damage, I think everybody can live with and can work with,&#034; Elorza said. &#034;It&#039;s just a cleanup job right now, so thankfully, everything is under control. I want to thank everyone involved in the process. They all did an amazing job making sure this was much better than it could have been.&#034;The hospital remains fully operational and accepting patients.The cause of the fire is under investigation. A statement released by the hospital said there was work being done on the roof earlier in the day, but it’s unclear if that could be connected to the incident.Copyright 2019 WPRI, WTNH, Twitter via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "When a blaze broke out on the third floor roof at a Rhode Island children's hospital, one boy, the younger brother of a patient, was paying attention."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.14news.com",
        "logo": "http://www.14news.com/pb/resources/images/rm_icons/wfie-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/14news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wfie-logo.svg?v=43)}</style> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-features236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-services236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=43"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/ask-the-expert" class="color-grey-dark">Ask the Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/job-link" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/birthday-club" class="color-grey-dark">Birthday Club</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/health/a-better-you/" class="color-grey-dark">A Better You</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.14news.com/wfie/cream-of-the-crop/" class="color-grey-dark">Cream of the Crop</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.14news.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/calendar" class="">Calendar</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.14news.com/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.14news.com/community/social" class="color-white">Follow Us!</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.14news.com/apps" class="color-white">Download 14 News Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.14news.com/live/" class="color-white">Watch Live</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/illinois" class="color-white">Illinois News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/indiana" class="color-white">Indiana News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/kentucky" class="color-white">Kentucky News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/politics" class="color-white">Decision 2018</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/special-coverage" class="color-white">Special Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/entertainment/movies" class="color-white">Cinema Chat</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.14news.com/weather/mosquito-forecast/" class="color-white">SWAT Mosquito Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">SkyVision HD</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.14news.com/weather/closings-sign-up/" class="color-white">Sign Up Your School/Business/Organization for our Closing System</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/basketball" class="color-white">Basketball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/viewer-video" class="color-white">Viewer Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://mvc-sports.com/index.aspx?path=arch_madness" class="color-white">ArchMadness</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/children" class="color-white">Peace of Mind</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.14news.com/anti-bullying-ibew-local-16/" class="color-white">Anti Bullying</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/tri-state-triumphs" class="color-white">Tri-State Triumphs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">14Newstube</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wfie-breaking/" data-url="/pb/api/v2/render/feature" data-website="wfie" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wfie-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wfie"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1282-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1282" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1282",slotName:"wfie/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TVV5ZOXQQ5D4TOV6KP5YHAHLBY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">‘Superhero’ boy alerts RI firefighters to blaze at children’s hospital</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1789-d9a46aae-f4d8-4c94-9333-78835cd91c64" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: WPRI/WTNH/Twitter/CNN)"> <div class="powa" id="powa-1789-d9a46aae-f4d8-4c94-9333-78835cd91c64" data-ping-rate="15" data-org="raycom" data-uuid="d9a46aae-f4d8-4c94-9333-78835cd91c64" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wfie/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>‘Superhero’ boy alerts RI firefighters to blaze at children’s hospital</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=%E2%80%98Superhero%E2%80%99+boy+alerts+RI+firefighters+to+blaze+at+children%E2%80%99s+hospital&amp;url=http%3A%2F%2Fwww.14news.com%2F2019%2F01%2F16%2Fsuperhero-boy-alerts-ri-firefighters-blaze-childrens-hospital%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.14news.com%2F2019%2F01%2F16%2Fsuperhero-boy-alerts-ri-firefighters-blaze-childrens-hospital%2F&amp;title=%E2%80%98Superhero%E2%80%99+boy+alerts+RI+firefighters+to+blaze+at+children%E2%80%99s+hospital', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=%E2%80%98Superhero%E2%80%99%20boy%20alerts%20RI%20firefighters%20to%20blaze%20at%20children%E2%80%99s%20hospital&amp;body=Read%20more%20on%20%E2%80%98Superhero%E2%80%99%20boy%20alerts%20RI%20firefighters%20to%20blaze%20at%20children%E2%80%99s%20hospital%20at%20http%3A%2F%2Fwww.14news.com%2F2019%2F01%2F16%2Fsuperhero-boy-alerts-ri-firefighters-blaze-childrens-hospital%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> January 16, 2019 at 12:20 AM CST - Updated January 16 at 12:20 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PROVIDENCE, RI (WPRI/WTNH/CNN) - Thanks to the actions of one little boy who was visiting a loved one at the children’s hospital, Rhode Island firefighters were able to put out a two-alarm fire before anyone had to be evacuated.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>While fires are always emergencies, they’re even more dire when they break out in children’s hospitals.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Thankfully, when a blaze started Tuesday night on a third floor roof at Hasbro Children’s Hospital in Providence, RI, one boy, the younger brother of a patient, was paying attention.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"He's a superhero. We always talk about the superheroes at Hasbro Children's Hospital. He really is a superhero,” Dr. Timothy Babineau said. "I guess he was looking out the window and said, 'Mom, there's a fire.’ She, I guess, believed him and told the staff, and the staff called the Providence Fire department immediately."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1972-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1972" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1972",slotName:"wfie/web/news/national/TVV5ZOXQQ5D4TOV6KP5YHAHLBY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The hospital went into lockdown, as the fire quickly spread to become two-alarm.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Providence firefighters made quick work of this 2 alarm fire at Hasbro Children’s Hospital <a href="https://t.co/HgKpcWYfEb">pic.twitter.com/HgKpcWYfEb</a></p>— Providence Fire Fighters (@ProvFirefighter) <a href="https://twitter.com/ProvFirefighter/status/1085353848233848832?ref_src=twsrc%5Etfw">January 16, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Fire officials felt extra pressure, knowing the blaze was at a children’s hospital and there were dire implications if it wasn’t attacked quickly.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"At some point, you gotta make a determination: ‘All right, we’re not gonna be able to knock this down quickly. We’re gonna start to get migration inside the building.’ So, that was determined that they didn’t need to do that. They had got ahead of the fire,” said William Kenyon with the fire department.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad584-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad584" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad584",slotName:"wfie/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The fire was knocked down in 10 minutes, and no one was injured.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad3-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad3" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad3",slotName:"wfie/web/news/national/TVV5ZOXQQ5D4TOV6KP5YHAHLBY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Public Safety Commissioner Steven Pare says everyone is thankful for the boy who spotted the fire because his actions led to the quick response.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I tell everyone, whether young or old, ‘If you see something, say something,’” Pare said. “He saw something that was unusual, and he said something. Hats off to him, and maybe, he’s a future firefighter.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Patient care was not interrupted by the fire, but several patients had to be moved from their rooms due to water damage.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mayor Jorge Elorza says he’s thankful for the quick actions of the fire department.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad558-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad558" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad558",slotName:"wfie/web/news/national/TVV5ZOXQQ5D4TOV6KP5YHAHLBY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Water damage, I think everybody can live with and can work with," Elorza said. "It's just a cleanup job right now, so thankfully, everything is under control. I want to thank everyone involved in the process. They all did an amazing job making sure this was much better than it could have been."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The hospital remains fully operational and accepting patients.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad27-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad27" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad27",slotName:"wfie/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The cause of the fire is under investigation. A statement released by the hospital said there was work being done on the roof earlier in the day, but it’s unclear if that could be connected to the incident.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WPRI, WTNH, Twitter via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.14news.com/2019/01/16/superhero-boy-alerts-ri-firefighters-blaze-childrens-hospital/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.14news.com/2019/01/16/superhero-boy-alerts-ri-firefighters-blaze-childrens-hospital/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1220-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1220" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1220",slotName:"wfie/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TVV5ZOXQQ5D4TOV6KP5YHAHLBY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USIN0190" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wfie" data-location-code="USIN0190" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USIN0190,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.14news.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/wfie/staticMaps/113.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="37" data-temp-c="3"> 37</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Evansville, IN</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.14news.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1803-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1803" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1803",slotName:"wfie/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-154376" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/16/china-might-have-just-grown-first-plant-moon/"> <img class="width-full " alt="China might have just grown the first plant on the moon" src="http://www.14news.com/resizer/lU_gTyca2gRXl2Luf2W7YUXi358=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UIHV7PR6TJFYHIA3BHMKX6ANTY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/16/china-might-have-just-grown-first-plant-moon/"> China might have just grown the first plant on the moon</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A Chinese probe on the moon has sprouted cotton seeds, according to Chinese state media.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/16/northeast-dubois-county-school-board-holds-off-decision-close-celestine-elementary/"> <img class="width-full " alt="Northeast Dubois County School Board holds off decision to close Celestine Elementary" src="http://www.14news.com/resizer/V-TXaEZmF2BxKbVi9j7OJxX4D38=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XDNRF4EMZZGA5PDAKAOZ6A7VTM.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/16/northeast-dubois-county-school-board-holds-off-decision-close-celestine-elementary/"> Northeast Dubois County School Board holds off decision to close Celestine Elementary</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Northeast Dubois School Corporation did not make a decision on closing Celestine Elementary School in a consolidation plan.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Paige Hagan</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad300-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad300" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad300",slotName:"wfie/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TVV5ZOXQQ5D4TOV6KP5YHAHLBY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-64865" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/16/hit-and-run-driver-kills-gas-station-manager-over-police-say/"> <img class="width-full " alt="Hit-and-run driver kills gas station manager over $22, police say" src="http://www.14news.com/resizer/Bbt06gV9A8sWPjiVcKIf77eXqTY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/H6V4K7HKNBC55OZJXPJBR73FEM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/16/hit-and-run-driver-kills-gas-station-manager-over-police-say/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Hit-and-run driver kills gas station manager over $22, police say</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 9:49 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/16/nike-unveils-shoes-that-can-lace-using-an-app/"> <img class="width-full " alt="Nike unveils shoes that can lace using an app" src="http://www.14news.com/resizer/vBehwF7tH8j2l2TswQ5Ud1DQaeY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y2TR23MZPJEOHMIN6GY2V6U6II.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/16/nike-unveils-shoes-that-can-lace-using-an-app/"> Nike unveils shoes that can lace using an app</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 9:27 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/16/sen-rand-paul-responds-criticism-trip-canada-surgery/"> <img class="width-full " alt="Sen. Rand Paul responds to criticism of trip to Canada for surgery" src="http://www.14news.com/resizer/Vft75TnOyDSB5P4VAqJBao5zziY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FSBR5DXBNZCQFIHNPUUHBUFVWE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/16/sen-rand-paul-responds-criticism-trip-canada-surgery/"> Sen. Rand Paul responds to criticism of trip to Canada for surgery</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Josh Coffman</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 9:25 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/16/situation-begins-prison-sentence-tax-fraud/"> <img class="width-full " alt="‘The Situation’ begins prison sentence for tax fraud" src="http://www.14news.com/resizer/D6y0nvO-93ZF4N_3-6hgNI6iJhg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OFI5OHGKUVGXZBBWVOK5WOQ4GA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/16/situation-begins-prison-sentence-tax-fraud/"> ‘The Situation’ begins prison sentence for tax fraud</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 9:20 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad245-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad245" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad245",slotName:"wfie/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TVV5ZOXQQ5D4TOV6KP5YHAHLBY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.14news.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1115 Mt. Auburn Road<br/>Evansville, IN 47720<br/>(812) 426-1414 </p> <a class="call-to-action uppercase color-white" href="http://www.14news.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfie" class="color-white">FCC Public File</a></li> <li><a href="http://www.14news.com/story/33015570/online-public-inspection-file/" class="color-white">FCC Public File Help</a></li> <li><a href="http://webpubcontent.raycommedia.com/wfie/Images/WFIE%20EEO%2017-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.14news.com/story/12154614/childrens-programming-and-closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12798-Evansville" class="color-white">WFIE Careers</a></li> <li><a href="http://www.14news.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.14news.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/14News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/14news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wfie" class="color-white">FCC Public File</a></li> <li><a href="http://www.14news.com/story/33015570/online-public-inspection-file/" class="color-white">FCC Public File Help</a></li> <li><a href="http://webpubcontent.raycommedia.com/wfie/Images/WFIE%20EEO%2017-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.14news.com/story/12154614/childrens-programming-and-closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12798-Evansville" class="color-white">WFIE Careers</a></li> <li><a href="http://www.14news.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.14news.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/14News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/14news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=43'></script> <script async src="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-index236d4df9438d4f910f78.js"></script>